14:05:27 <lhinds> #startmeeting security group 19/08
14:05:27 <collabot> Meeting started Wed Aug 19 14:05:27 2015 UTC.  The chair is lhinds. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:27 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:27 <collabot> The meeting name has been set to 'security_group_19_08'
14:05:30 <lhinds> thats better
14:05:33 <lhinds> anyone alive?
14:05:54 <aripie> just about
14:06:06 <lhinds> hey ari!
14:06:21 <lhinds> how about your partner in crime? mr oz?
14:06:32 <lhinds> looks like he might be away
14:06:46 <aripie> still on vacation; have not yet met him since July
14:07:09 <lhinds> ok
14:07:22 <lhinds> ashutosh is meant to be joining , but he seems to have dropped
14:07:31 <lhinds> #topic agenda
14:07:53 <lhinds> #link https://etherpad.opnfv.org/p/opnfv-sec-meetings
14:08:04 <lhinds> feel free to add anything if you like ari
14:08:21 <lhinds> or just your name for now
14:09:00 <aripie> well, inspector already is on the agenda; I believe that is it for me
14:10:07 <lhinds> that't the main topic for me too.
14:10:14 <lhinds> #topic inspector
14:10:29 <lhinds> will let you go first ari.
14:11:15 <aripie> OK. there are two issues raised within inspector, both relate to Keystone gaps in auditability
14:12:03 <aripie> So upstream work can be started; either by anyone volunteering here or within OpenStack..
14:12:12 <lhinds> sounds good
14:12:23 <lhinds> can you link ari , with a #link
14:12:44 <aripie> need to find it, buried in mail, will check
14:13:05 <aripie> another item on inspector: ETSI req's on auditability
14:13:18 <aripie> I made an initial assessment and have a document ready to go
14:13:35 <aripie> but I had problems uploading to gerrit before I left for vacation
14:13:45 <aripie> so I will get that done asap
14:15:00 <lhinds> ok, I added a getting started section to sphinx #link https://gerrit.opnfv.org/gerrit/#/c/1234/
14:15:04 <aripie> #link https://jira.opnfv.org/browse/INSPECTOR-1
14:15:10 <aripie> #link https://jira.opnfv.org/browse/INSPECTOR-2
14:15:29 <lhinds> its how to get set up, virtualenv + sphinx (how to compile)
14:15:41 <aripie> good
14:16:18 <aripie> I got sphinx working for me on windows
14:16:56 <lhinds> cool. do you know how we plan to host this?
14:16:59 <lhinds> sphinx
14:17:19 <aripie> no, have not given that muich thought yet
14:17:58 <lhinds> that's ok, its still early.
14:18:32 <lhinds> well I think I can take on those two issues ari.
14:18:49 <lhinds> and get support from juan or some keystone guys.
14:18:59 <lhinds> shall I assign to me?
14:19:19 <aripie> one more thing - should we plan something for OPNFV summit or is it too early for that?
14:19:50 <aripie> OK by mw
14:19:56 <aripie> .me.
14:20:06 <lhinds> k, I will take those on.
14:20:08 <lhinds> summit...
14:21:37 <lhinds> I have had travel approved and will be there. I also put myself forward for doing a talk on the security group. I think I might have said something to juan while you were away, but it would be good to cover inspector in talk to encourage more interest. I could share platform with one of you guys if you like to go over the project?
14:22:24 <lhinds> understand if you want to think it over first, we also need to be approved as well.
14:22:56 <lhinds> #agreed luke to assign two keystone jira issues to himself and take a look
14:22:59 <aripie> ok we'll see if travel fits in the budget. Very good you will be there. I'll talk with Oz, it would be good to get more hands to inspector
14:23:12 <aripie> and the summit is a good place to advertise
14:24:00 <lhinds> we need to get selected first, but if inspector is a key part it might help strengthen the case.
14:24:31 <aripie> true enough, good to get some traction through the keytone items
14:25:05 <lhinds> agree
14:25:33 <aripie> and maybe if we get the ETSI req's well understood - Ashutosh will be a great help in that
14:25:45 <lhinds> yes, very much.
14:25:58 <aripie> then we can talk about the requirements from std point of view re auditing
14:27:48 <lhinds> just sent him an email, let's see if he joins.
14:27:59 <aripie> ok
14:29:08 <lhinds_> other then that, I don't have any more for now. but I feel this is good as it means we have some traction with the issues and pending gerrrit code
14:29:37 <lhinds_> going back to what we said about embedding into each upstream project, I can do this with keystone
14:29:50 <aripie> I have no more items either, I can stand by for Ashutosh to discuss ETSI in case he joins
14:30:15 <lhinds_> I did have a look at ODL, but I am rusty with java and its really complex code, I might be better to leave that to juan who is more expierenced then me.
14:30:49 <aripie> ok, that is a good split of work then, better do in parallel
14:33:25 <lhinds_> good, so will keep the meeting open for a bit, and see if ashutosh makes it in
14:34:07 <aripie> yes, thanks for the meeting so far, even if it is just the two of us this week
14:34:29 <lhinds_> its been productive!
14:34:46 <aripie> agreed
14:49:18 <lhinds_> ashtosh is asking for your email ari, he finds irc a challenge to use.
14:49:25 <lhinds_> can I pass it on to him?
14:49:52 <aripie> sure no problem at all. he should actually have it from a few years back so no new info in that sense
14:50:08 <aripie> so ari.pietikainen@eriocsson.com is fgood
14:50:13 <aripie> .ericsson.
14:53:11 <lhinds_> will drop him an email
14:53:17 <lhinds_> ok, i think we are done
14:53:22 <lhinds_> #endmeeting
14:53:30 <aripie> ok cu next week
14:53:35 <lhinds_> thanks mate!
14:53:39 <lhinds_> #end meeting
14:53:49 <lhinds_> forgot the command "_"
14:54:13 <lhinds_> #endmeeting
14:54:17 <lhinds_> hmm
14:54:39 <lhinds_> #agreed test
14:54:47 <lhinds_> #topic sdfsdfsdf
14:54:54 <lhinds_> meetbot has died
14:55:20 <aripie> if not hibernating
07:55:35 <lhinds> #endmeeting