14:03:45 <lhinds> #startmeeting security group
14:03:46 <collabot> Meeting started Wed Sep  2 14:03:45 2015 UTC.  The chair is lhinds. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:46 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:46 <collabot> The meeting name has been set to 'security_group'
14:04:02 <lhinds> looks like me and you so far @aripie
14:04:10 <lhinds> and bryan
14:04:20 <aripie> yes
14:04:46 <aripie> not sure if josorior will attend
14:04:50 <lhinds> I don't have an agenda worked out (been moving home), but I can see inspector and the summit are two that we can cover.
14:05:10 <aripie> I agree
14:05:22 <lhinds> I just read about juan changing employer, that would be best handled via the TSC I expect
14:05:30 <lhinds> ^ inspector that is
14:05:38 <lhinds> #topic inspector
14:06:02 <aripie> yes, that would be appropriate
14:06:29 <lhinds> so inspector needs a new PTL, any ideas on this so far aripie? has anything else been discussed as going forward
14:07:03 <lhinds> or any nominations you know of?
14:07:10 <aripie> what juan did was to indicate he steps down, he nominated me as a candidate
14:07:42 <lhinds> sounds good to me, so you can put that to the TSC
14:08:25 <aripie> I welcome any candidates for PTL, though, no direct tie to the company in my opinion
14:08:56 <ChrisPriceAB> Guys, the process is simple.  Committers vote based on nominations, the TSC does not need to be involved, but you do need a majority  of committer votes.
14:08:59 <lhinds> ok, I have no one in mind but will ask around
14:09:17 <lhinds> thanks Chris, makes sense.
14:09:37 <ChrisPriceAB> So send a mail and ask for nominations, give it a week and vote based on that
14:10:18 <lhinds> do want me to mail out aripie or yourself?
14:10:54 <aripie> from roles perspective maybe  more logical if you go ahead, please
14:11:36 <lhinds> #agree Luke to email tech-discuss to seek nominations for inspector PTL
14:11:50 <lhinds> #topic summit
14:12:05 <lhinds> I can see from the irc history you spoke on the topic,
14:13:20 <lhinds> so I have been asked to chair a panel on security discussions, so security in general, rather then the security group, but heather is not closed to me doing a security group discussion as well.
14:14:14 <aripie> yes, I think it is good to have a broad security topic coverage
14:14:29 <lhinds> I will chat to her this week, but even if we don't have a security group centric talk, and instead a panel. I am sure there will be chances to mention the work we do.
14:14:34 <aripie> including security group activities would be natural in that context
14:14:40 <lhinds> Security typically raises a lot of questions.
14:15:01 <lhinds> so if inspector has gained momentum I can make sure it gets a mention.
14:15:40 <aripie> sounds fair, we will see how inspector gets traction in the coming weeks
14:16:38 <lhinds> #info Luke will chair the security panel discussion, and will discuss with heather if a security group talk / presentation is merited as well.
14:17:26 <lhinds> #topic Any other business.
14:17:44 <lhinds> I don't have anything else, as I have been out of action,
14:17:50 <lhinds> anything you guys want to cover?
14:18:30 <aripie> just as info, I sent ashutosh a raw version of ETSI-NFV audit requirement summary for comments
14:18:47 <mwinandy_> I'm just back from vacation. Other than nice vacation stories, nothing from my side yet.
14:18:55 <aripie> so we will work on it at submit for review
14:19:02 <aripie> .and.
14:19:26 <lhinds> sounds good, we should also have a break off session for sec group / inspector
14:19:35 <lhinds> and marcels beach stories
14:19:55 <lhinds> marcel are you @ the summit?
14:20:17 <mwinandy_> Yes, will be in Düsseldorf the whole week
14:21:51 <lhinds> summits in san francisco?
14:22:02 <lhinds> opnfv summit
14:22:29 <lhinds> did you mean the SDN & OpenFlow World Congress
14:22:42 <mwinandy_> Oh, sorry got the wrong context. Was planning the whole day for SDN congress and there is a Opnfv summit, too
14:23:13 <mwinandy_> No, I won't be in SF
14:24:29 <mwinandy_> But a colleague will be there, who is contributing to Moon
14:26:12 <lhinds> ok
14:26:26 <lhinds> so I guess if there is nothing more, I can close this a little early
14:26:40 <lhinds> will let it ride for ten minutes in case any has a hot topic.
14:26:58 <aripie> no more aob from my side
14:29:38 <lhinds> k, thanks all!
14:29:43 <lhinds> #endmeeting