14:02:51 <LukeHinds> #startmeeting Sec Group 16-09-2015
14:02:51 <collabot> Meeting started Wed Sep 16 14:02:51 2015 UTC.  The chair is LukeHinds. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:51 <collabot> The meeting name has been set to 'sec_group_16_09_2015'
14:03:28 <LukeHinds> hello *
14:03:46 <LukeHinds> topic #agenda bashing
14:03:49 <LukeHinds> #undo
14:03:56 <LukeHinds> #topic agenda bashing
14:04:04 <LukeHinds> #link https://etherpad.opnfv.org/p/opnfv-sec-meetings
14:04:30 <LukeHinds> All, please add you name as an attendee and if you have anything you wish to discuss, mention it here and add to the etherpad
14:04:34 <LukeHinds> *your
14:04:56 <LukeHinds> The only topic I have is the inspector PTL election
14:05:44 <aripie> no new topics from me either
14:06:00 <LukeHinds> ok
14:06:09 <LukeHinds> We also have Sona joining us, so welcome Sona
14:06:13 <sona_> Hello *
14:06:23 <sona_> thanks :)
14:06:37 <LukeHinds> #topic Inspector Election
14:06:53 <LukeHinds> So Ari, as expected you're the new PTL for Inspector
14:06:59 <LukeHinds> unless you intend to -1 yourself :)
14:07:14 <aripie> well that is the question...
14:07:46 <aripie> I need to get some clarity to current work items within our company to verify
14:07:54 <aripie> that there will be enough bandwidth
14:08:14 <aripie> would not like to underperform in that esteemed position
14:09:01 <LukeHinds> understand..tbh..even if it goes dormant for a while, it will be needed as a need will be there
14:09:01 <aripie> so please be warned that I may solicit for other candidates
14:09:31 <aripie> agreed
14:09:51 <LukeHinds> I will update the wiki for now?
14:10:20 <aripie> I suppose that is reasonable
14:10:38 <LukeHinds> #action Luke to update wiki
14:11:12 <LukeHinds> any other inspector topic foder ari?
14:11:48 <aripie> not at the moment, I will continue with ETSI reqs
14:13:36 <LukeHinds> ok good
14:13:44 <LukeHinds> #topic any other business
14:14:21 <LukeHinds> I don't have much more to report on the summit
14:14:36 <LukeHinds> I was away last week, so its been quiet on that front for me,
14:14:51 <LukeHinds> also really need to look at those jira issues I have assigned
14:15:24 <aripie> right
14:15:45 <aripie> I had forgotten that
14:16:21 <LukeHinds> other then that its quiet again, this week though I am going to spring clean the wiki and start raising some tasks again. I need to look at the audit of arno as well
14:17:17 <aripie> yes there are things to do so if anyone would want to to take on e.g. some ODL audit gap analysis, that would be good
14:18:53 <LukeHinds> good point
14:19:18 <sona_> please let me know if I can help with anything
14:21:15 <aripie> let us look at the tasks as soon as LukeHinds has walked through
14:22:07 <LukeHinds> sona,  would be what you're interested in doing, or what do you consider your key skill areas you enjoy particpating in?
14:22:07 <LukeHinds> agree ari
14:22:47 <sona_> well right now I don't know much about things your doing :) but I can learn
14:23:01 <LukeHinds> from what i understand you have a strong linux background (had a quick google of the enea
14:23:50 <Ashutosh> Folks, I was still having problem connecting from behind the firewall
14:24:01 <sona_> I do a lot of different security related work, scanning for vulnerabilities in Linux & open source products, patching/ backporting security fixes to different upstream projects etc ...
14:25:36 <LukeHinds> ok that will certainly be useful.
14:26:30 <aripie> sounds good sona_ and welcome Ashutosh, good you made it anyway
14:26:32 <LukeHinds> +1
14:27:49 <sona_> thanks :)
14:27:50 <LukeHinds> ok, I am out of topics now, but I see an email just came in for inspector commiter nominations
14:27:51 <LukeHinds> did you see that ari?
14:27:52 <aripie> nope
14:28:36 <aripie> OK, got it
14:28:53 <LukeHinds> ash is already a commiter?
14:29:37 <LukeHinds> or is he a contributor?
14:29:56 <aripie> not sure
14:31:00 <aripie> judging by the mail greeeting, committer
14:31:22 <LukeHinds> sent him an email
14:31:43 <aripie> ok
14:32:26 <LukeHinds> ok, i think we can close now unless any other matters?
14:33:12 <aripie> Ashutosh - I need to pick your brain on ETSI audit reqs
14:33:22 <aripie> I will call you one of these days if that is OK
14:34:03 <LukeHinds> sure of course!
14:34:29 <LukeHinds> ah :) ashutosh
14:34:34 <LukeHinds> so that email was related to a board election
14:34:38 <LukeHinds> ash just confirmed
14:34:40 <aripie> good, I had no more on my mind
14:34:49 <aripie> yes, I saw that
14:36:06 <LukeHinds> #endmeeting