14:07:59 <aripie> #startmeeting opnfv-sec 2015-09-23
14:07:59 <collabot> Meeting started Wed Sep 23 14:07:59 2015 UTC.  The chair is aripie. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:07:59 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:07:59 <collabot> The meeting name has been set to 'opnfv_sec_2015_09_23'
14:08:16 <aripie> anything for the agenda, Sona?
14:09:48 <Sona> No, I am newbie, just trying to learn
14:10:00 <aripie> no worries
14:10:59 <aripie> I only had inspector and aob as agenda items
14:11:10 <aripie> #topic inspector
14:12:48 <aripie> #info aripie regrets having to withdraw from PTL candidate role due to other priorities
14:13:07 <aripie> #info thus we need to prolong the voting period
14:13:43 <aripie> #action aripie to send mail to indicate the need to extend inspector voting period and solicit for candidates
14:14:31 <aripie> #info aripie woll continue in opnfv-sec and inspector but with limited availability
14:15:38 <aripie> anything you want to ask about opnfv-sec or inspector project, Sona?
14:16:31 <Sona> it would be good if you explained a little about inspector project
14:17:43 <Sona> I found some info on https://wiki.opnfv.org/requirements_projects/inspector, I can check
14:18:05 <aripie> sure, the aim of inspector is to increase the audit capabilities of OPNFV implementations
14:18:24 <aripie> in order to create more trust on OPNFV deployments
14:18:52 <aripie> this requires understanding of relevant requirements, where ETSI-NFV is one key contributor
14:19:06 <Sona> I see, thanks
14:19:30 <aripie> and requires also understanding the gap in current OPNFV components, e.g. OpenStack services, ODL
14:20:01 <aripie> when those gaps are known and documented, inspector project can suggest blueprints for closing the gaps
14:20:04 <aripie> in upstream projects
14:20:48 <aripie> another aim is to make it possible to attest the audit data such that the risk of relying on incorrect audit data is reduced
14:21:19 <aripie> currently the project has identified two issues that are registered in jira
14:21:30 <aripie> both addressing gaps in OpenStack services
14:21:47 <aripie> So that in a nutshell
14:22:20 <Sona> can I see these issues in Jira?
14:22:24 <aripie> sure
14:22:42 <aripie> just a sec, I will give you the link
14:23:01 <aripie> https://jira.opnfv.org/secure/Dashboard.jspa
14:24:07 <Sona> Thanks, I will create an account and have a look at these
14:24:47 <aripie> good stuff
14:25:35 <Sona> can anyone create an account in opnfv  jira?
14:26:17 <aripie> I believe so, there are guidelines in opnfv.org
14:26:26 <Sona> Ok, I will look
14:26:36 <aripie> you first need your linux foundation id, actually that may be all you need
14:26:59 <Sona> I have that
14:26:59 <aripie> ... I do not remember exactly
14:28:05 <aripie> feel free to ask on this channel anytime
14:28:31 <Sona> sure, thanks
14:28:39 <Sona> please let me know if there is anything I can help with, you can alway send me email
14:29:08 <aripie> #info Sona will get access to Jira and look into inspector issues
14:29:24 <aripie> #topic Any other business
14:29:50 <aripie> I suppose that was all I had in mind
14:30:41 <aripie> I have to leave so have to end the meeting now
14:30:53 <aripie> #endmeeting