14:01:15 <ebrjohn> #startmeeting OPNFV SFC weekly meeting
14:01:15 <collabot> Meeting started Wed Aug 10 14:01:15 2016 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:15 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:15 <collabot> The meeting name has been set to 'opnfv_sfc_weekly_meeting'
14:01:24 <ebrjohn> #info Brady Johnson
14:02:07 <mskalski> #info Michal Skalski
14:03:36 <ebrjohn> #topic roll call
14:06:13 <ebrjohn> #topic OPNFV SFC Colorado release plan
14:06:14 <veena_> #info Veena
14:06:18 <trozet> #info Tim Rozet
14:06:26 <Vijayendra> #info Vijayendra Radhakrishna
14:06:34 <ebrjohn> #link https://wiki.opnfv.org/display/sfc/OPNFV+SFC+Colorado+Release+Plan
14:06:42 <rski1> #info Romanos Skiadas
14:06:50 <geopar> #info geopar
14:09:15 <ljlamers> #info Larry Lamers
14:09:34 <ebrjohn> #info for the multiple compute node support, trozet needs a stable Boron release
14:12:27 <ebrjohn> #info the bug fix trozet needed for the distro with Yi Yang ODL patches is now ready
14:12:35 <ebrjohn> #action ebrjohn will send a new distro
14:14:30 <ebrjohn> #info Enhanced Tacker - ODL SFC interactions wont be in until OPNFV D release
14:16:18 <ebrjohn> #info "Switch to official version of OVS with NSH" wont be the official version, but OVS 2.5.90 Yi Yang branch
14:19:02 <ebrjohn> #info "Improve the VnfMgrSim" to be moved to Colorado 2.0
14:20:08 <ebrjohn> #info "Additional Yardstick test cases" should be change to "OPNFV SFC testing" with Functest and Yardstick sub-bullets
14:20:37 <ebrjohn> #info also add a sub-bullet about creating additional test cases
14:21:22 <ebrjohn> #info move "creating additional test cases" to Colorado 2.0
14:22:13 <ebrjohn> #info "Additional Yardstick test cases" should also mention Functest
14:22:47 <ebrjohn> #info Fuel Bare metal CI waiting for bug-fix patch to be merged
14:23:58 <ebrjohn> #info Apex Bare metal CI waiting for Boron bug fix mentioned above
14:24:32 <ebrjohn> #info "Improved installation documentation" Ferenc will work on this
14:25:11 <ebrjohn> #info "OPNFV SFC working with JOID installer" move to Colorado 2.0
14:28:11 <ebrjohn> #info Brady will be on vacation the next 2 weeks
14:29:09 <ebrjohn> #info Yi Yang from Intel can support the ODL NSH patches
14:29:23 <ebrjohn> Yang, Yi Y <yi.y.yang@intel.com>
14:29:44 <ebrjohn> #topic above and beyond
14:34:20 <ebrjohn> #info we can look into using the Tacker plugin in the Fuel installer in Colorado 2.0
14:36:44 <veena_> #help packets are getting dropped at vxgpe port after creating classifier(usinf tacker SFC_colorado and fuel9).
14:39:30 <ebrjohn> veena_: You can contact Manuel Buil directly at manuel.buil@ericsson.com
14:40:12 <Vijayendra> Another difference is we are on 4.2 kernel right?
14:40:29 <veena_> yes
14:40:33 <Vijayendra> 4790 port should be used?
14:40:42 <Vijayendra> instead of 6633
14:41:13 <ebrjohn> Vijayendra:  The vxgpe port number doesnt matter that much, as long as its configured the same everywhere
14:41:26 <Vijayendra> ebrjohn, ok
14:41:53 <ebrjohn> #info the netvirt flows are written to tables 1-150
14:42:15 <ebrjohn> #info the SFC flows are written to 152-158
14:44:16 <ebrjohn> #endmeeting