14:01:31 <ebrjohn> #startmeeting weekly OPNFV SFC meeting
14:01:31 <collabot> Meeting started Wed Sep  7 14:01:31 2016 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:31 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:31 <collabot> The meeting name has been set to 'weekly_opnfv_sfc_meeting'
14:01:39 <ebrjohn> #info Brady Johnson
14:01:57 <rski> #infor Romanos Skiadas
14:02:06 <rski> #info Romanos Skiadas
14:02:29 <mskalski> #info Michal Skalski
14:03:28 <trozet> #info Tim Rozet
14:03:33 <jose_lausuch> #info Jose Lausuch
14:04:57 <geopar> #info George Paraskevopoulos
14:05:38 <ebrjohn> #topic OPNFV SFC functest failures SSHing to the VMs
14:06:04 <ebrjohn> #info started failing yesterday
14:06:12 <ebrjohn> #info cant SSH to floating IPs
14:07:22 <ebrjohn> #info fails with ODL Boron RC2 distro
14:08:36 <ebrjohn> #info fails with both the Apex and Fuel installers
14:09:10 <jose_lausuch> trozet: is this run using boron rc2? floating ips work here... https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/115/console
14:11:17 <mskalski> ebrjohn: https://github.com/openstack/fuel-plugin-opendaylight/blob/master/environment_config.yaml#L99-L104
14:11:41 <mskalski> ebrjohn: + https://github.com/openstack/fuel-plugin-opendaylight/blob/master/environment_config.yaml#L98 and https://github.com/openstack/fuel-plugin-opendaylight/blob/master/environment_config.yaml#L80-L91
14:11:55 <ebrjohn> geopar: Just use this command to get the features in ODL Karaf: feature:list -i
14:13:43 <jose_lausuch> https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/110/console
14:14:06 <ebrjohn> mskalski: Looking at that file, I think this is the only feature we need: odl-ovsdb-openstack
14:14:16 <ebrjohn> that will "automatically" install the rest
14:14:21 <ebrjohn> but its ok to explicitly list the rest
14:17:32 <ebrjohn> #action geopar to dump the flows in br-int on the compute node with the working version and compare those to the flows from RC2
14:23:23 <ebrjohn> User Guide:        https://gerrit.opnfv.org/gerrit/20321/
14:23:25 <ebrjohn> Release Notes:   https://gerrit.opnfv.org/gerrit/20327/
14:23:26 <ebrjohn> Scenario:            https://gerrit.opnfv.org/gerrit/20247
14:24:06 <ebrjohn> http://artifacts.opnfv.org/sfc/docs/userguide/index.html
14:24:35 <ebrjohn> http://artifacts.opnfv.org/sfc.html
14:24:37 <ebrjohn> http://artifacts.opnfv.org/sfc/colorado/design/index.html
14:25:48 <ebrjohn> #topic documents
14:26:05 <ebrjohn> #topic SFP vs SF selection algorithms
14:28:46 <geopar> shague: The flows with RC0: http://hastebin.com/dibijejida.coffee
14:30:11 <jose_lausuch> everything can be a bugfix :)
14:30:19 <ebrjohn> jose_lausuch: :)
14:36:03 <ebrjohn> #endmeeting