#opnfv-sfc: weekly OPNFV SFC meeting

Meeting started by ebrjohn at 14:02:05 UTC (full logs).

Meeting summary

    1. Manuel Buil (mbuil, 14:02:48)
    2. Brady Johnson (ebrjohn, 14:02:55)
    3. Romanos Skiadas (rski1, 14:02:58)
    4. Vijayendra Radhakrishna (Vijayendra, 14:03:05)
    5. George Paraskevopoulos (geopar_, 14:03:06)
    6. Michal Skalski (mskalski, 14:03:34)

  1. status of OPNFV SFC Colorado 1.0 (ebrjohn, 14:04:19)
    1. there's a problem in ODL Boron Netvirt causing problems with Security Groups (ebrjohn, 14:05:10)
    2. the vPing Functest SFC case is subsequently failing (ebrjohn, 14:05:29)
    3. this actually caused all TCP connections to be droped (ebrjohn, 14:07:05)
    4. TAcker doesnt work in HA on the Fuel installer, but it does work with the Apex installer (ebrjohn, 14:09:54)
    5. ACTION: Brady to update the release notes accordingly (ebrjohn, 14:10:06)
    6. for Fuel, only the os-odl_l2-sfc-noha scenario will be released (ebrjohn, 14:16:57)
    7. For Apex, both the os-odl_l2-sfc-noha and the os-odl_l2-sfc-ha scenarios will be released (ebrjohn, 14:17:17)
    8. https://bugs.opendaylight.org/show_bug.cgi?id=6590 (geopar_, 14:18:01)

  2. Scope for Colorado 2.0 (ebrjohn, 14:18:48)
    1. https://jira.opnfv.org/browse/SFC-33 (ebrjohn, 14:19:58)
    2. we need to test the multi-compute functionality with Tacker, especially in CI (ebrjohn, 14:21:47)
    3. this should be covered by additional tests (ebrjohn, 14:22:23)
    4. OPNFV SFC should be updated to use ODL Boron SR1, which is scheduled for October 6 (ebrjohn, 14:23:17)
    5. There are several Tacker bugs that we could fix in 2.0 (ebrjohn, 14:24:01)
    6. ovs+dpdk support may have to be postponed for the D release (ebrjohn, 14:25:15)
    7. geopar_ suggests creating tests with more complex service chains (ebrjohn, 14:28:20)

  3. help debugging netvirt issues (ebrjohn, 14:31:53)
    1. Manuel will sit with trozet and sam hague next week in Seattle to debug together (ebrjohn, 14:32:14)


Meeting ended at 14:39:26 UTC (full logs).

Action items

  1. Brady to update the release notes accordingly


People present (lines said)

  1. ebrjohn (26)
  2. jose_lausuch (4)
  3. ethfci (4)
  4. collabot (3)
  5. Vijayendra (2)
  6. geopar_ (2)
  7. mskalski (1)
  8. rski1 (1)
  9. mbuil (1)


Generated by MeetBot 0.1.4.