14:02:05 <ebrjohn> #startmeeting weekly OPNFV SFC meeting
14:02:05 <collabot> Meeting started Wed Sep 21 14:02:05 2016 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:05 <collabot> The meeting name has been set to 'weekly_opnfv_sfc_meeting'
14:02:48 <mbuil> #info Manuel Buil
14:02:55 <ebrjohn> #info Brady Johnson
14:02:58 <rski1> #info Romanos Skiadas
14:03:05 <Vijayendra> #info Vijayendra Radhakrishna
14:03:06 <geopar_> #info George Paraskevopoulos
14:03:34 <mskalski> #info Michal Skalski
14:04:19 <ebrjohn> #topic status of OPNFV SFC Colorado 1.0
14:05:10 <ebrjohn> #info there's a problem in ODL Boron Netvirt causing problems with Security Groups
14:05:29 <ebrjohn> #info the vPing Functest SFC case is subsequently failing
14:07:05 <ebrjohn> #info this actually caused all TCP connections to be droped
14:09:54 <ebrjohn> #info TAcker doesnt work in HA on the Fuel installer, but it does work with the Apex installer
14:10:03 <jose_lausuch> TSC talking about sfc...
14:10:06 <ebrjohn> #action Brady to update the release notes accordingly
14:10:14 <jose_lausuch> (I'm in the other call)
14:10:24 <ebrjohn> jose_lausuch:  We're in the middle of the SFC weekly meeting
14:10:29 <jose_lausuch> I know
14:10:31 <jose_lausuch> sorry
14:16:57 <ebrjohn> #info for Fuel, only the os-odl_l2-sfc-noha scenario will be released
14:17:17 <ebrjohn> #info For Apex, both the os-odl_l2-sfc-noha and the os-odl_l2-sfc-ha scenarios will be released
14:18:01 <geopar_> #info https://bugs.opendaylight.org/show_bug.cgi?id=6590
14:18:48 <ebrjohn> #topic Scope for Colorado 2.0
14:19:58 <ebrjohn> #link https://jira.opnfv.org/browse/SFC-33
14:21:47 <ebrjohn> #info we need to test the multi-compute functionality with Tacker, especially in CI
14:22:23 <ebrjohn> #info this should be covered by additional tests
14:23:17 <ebrjohn> #info OPNFV SFC should be updated to use ODL Boron SR1, which is scheduled for October 6
14:23:43 <Vijayendra> How about ovs + dpdk support?
14:24:01 <ebrjohn> #info There are several Tacker bugs that we could fix in 2.0
14:25:15 <ebrjohn> #info ovs+dpdk support may have to be postponed for the D release
14:28:20 <ebrjohn> #info geopar_ suggests creating tests with more complex service chains
14:31:53 <ebrjohn> #topic help debugging netvirt issues
14:32:14 <ebrjohn> #info Manuel will sit with trozet and sam hague next week in Seattle to debug together
14:37:48 <ebrjohn> I forgot to mention in the meeting...
14:38:03 <ethfci> great plan
14:38:03 <ebrjohn> I will be tagging the OPNFV SFC git repo Thursday morning (GMT+1)
14:38:16 <ethfci> good
14:38:37 <ethfci> will be any podcast from the summit?
14:38:42 <ebrjohn> tagging with colorado1.0 (cant remember the exact tag)
14:39:00 <ebrjohn> ethfci: good question! There may be live streaming at least of the keynotes
14:39:02 <ethfci> yes Junas will do it tonite
14:39:26 <ebrjohn> #endmeeting