14:02:07 <ebrjohn> #startmeeting weekly OPNFV SFC meeting
14:02:07 <collabot> Meeting started Wed Oct  5 14:02:07 2016 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:07 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:07 <collabot> The meeting name has been set to 'weekly_opnfv_sfc_meeting'
14:02:18 <ebrjohn> #info Brady Johnson
14:02:29 <geopar> #info George Paraskevopoulos
14:02:48 <rski1> #info Romanos Skiadas
14:02:58 <jose_lausuch1> #info Jose Lausuch
14:03:12 <mskalski> #info Michal Skalski
14:03:31 <mbuil> #info Manuel Buil
14:04:56 <ljlamers> #info Larry Lamers
14:05:57 <ebrjohn> Priya, are you here?
14:06:49 <ebrjohn> #topic Colorado 2.0 features
14:07:37 <ebrjohn> #info HA support working currently with multiple controllers and compute nodes
14:07:47 <ebrjohn> #info HA not supported for Tacker yet
14:12:21 <ebrjohn> #info this should be fixed when we get the Tacker Fuel plugin
14:14:11 <ebrjohn> #info we should switch to Boron official release
14:14:19 <ebrjohn> what about Boron SR1?
14:15:14 <jose_lausuch> https://wiki.opendaylight.org/view/Release_Plan
14:15:43 <jose_lausuch> https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#Schedule
14:16:18 <jose_lausuch> planned for 10/27/2016 . too late for Colorado2 (10/25/2016)
14:17:30 <mskalski> odl-ovsdb-openstack vs odl-netvirt-openstack
14:20:05 <ebrjohn> #action mbuil to provide the Netvirt feature names needed for Boron oficial, and Boron SR1
14:22:15 <ebrjohn> #info Colorado 2.0 is released October 25
14:22:28 <ebrjohn> #info Boron SR1 is released October 27
14:26:06 <ebrjohn> #topic OPNFV SFC Danube features
14:27:36 <ethfci> hell Tim does tacker multiple now OVSes?
14:30:11 <ebrjohn> #action brady to invite Frank Brockners to next week's meeting to introduce Fast Data Stacks
14:36:28 <ebrjohn> #info mbuil showing slide
14:36:46 <ebrjohn> #info mbuil suggests adding another VNF Mgr called OpenO
14:41:44 <ebrjohn> #info Adding another Danube feature: Orchestration with Open-O
14:42:42 <mbuil> #info: Open-O is the orchestrator, the VNF Mgr is still tacker but Tacker will only take care of management tasks (VM creation, etc). Chians will be created by Open-O
14:43:54 <rnoriega> Open-O will interact directly to ODL¿? Or the intention is to work via neutron-sfc?
14:43:59 <rnoriega> mbuil, ^^
14:44:33 <ebrjohn> #info mbuil asking about DPDK support with NSH, and if anyone has tested it
14:44:53 <ebrjohn> rnoriega: no neutron-sfc needed for Open-O
14:45:10 <rnoriega> ebrjohn, ack
14:45:18 <ebrjohn> Open-O will interact directly to ODL
14:45:25 <ebrjohn> and directly to Tacker
14:45:30 <ebrjohn> As it should!
14:46:34 <mskalski> sorry it dpdk+nsh should be possible https://github.com/openstack/fuel-plugin-ovs/blob/master/deployment_scripts/install.sh#L13-L26
14:46:37 <jose_lausuch> Tahhan, Maryam <maryam.tahhan@intel.com>
14:46:50 <ebrjohn> #action mbuil to ask maryam tahhan from Intel about DPDK
14:47:10 <ebrjohn> #info maryam.tahhan@intel.com
15:06:43 <ebrjohn> #endmeeting