14:59:59 <ebrjohn> #startmeeting Weekly OPNFV SFC meeting, Nov 16, 2016
14:59:59 <collabot`> Meeting started Wed Nov 16 14:59:59 2016 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:59 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:59 <collabot`> The meeting name has been set to 'weekly_opnfv_sfc_meeting__nov_16__2016'
15:00:09 <geopar> #info George Paraskevopoulos
15:00:14 <ebrjohn> #info Brady Johnson
15:00:37 <rski3> #info Romanos Skiadas
15:00:44 <ljlamers> #info Lary Lamers
15:04:26 <ebrjohn> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-November/013670.html Agenda
15:04:28 <mskalski> #info Michal Skalski
15:05:13 <ebrjohn> #topic Status of SFC Test in master
15:05:36 <Vijayendra> #info Vijayendra Radhakrishna
15:06:28 <ebrjohn> #info the SFC tests are working great now, with no work-arounds
15:07:21 <ebrjohn> #info one change still needs to be made: Tacker Keystone client needs to be updated
15:07:29 <ebrjohn> #info we'll cover this later in the meeting
15:08:12 <ebrjohn> #topic Tests moved to sfc repo
15:09:07 <ebrjohn> #info even though the change has been merged, the test is still being run from the functest repo code
15:09:44 <ebrjohn> #info jose_lausuch recomends we get this also working in Colorado before switching over to the sfc repo
15:10:52 <ebrjohn> #topic Status of the merge to Colorado
15:11:18 <geopar> #link https://gerrit.opnfv.org/gerrit/#/c/24067/
15:11:50 <ebrjohn> #link https://gerrit.opnfv.org/gerrit/#/c/24067/ patch to merge to sfc stable/colorado
15:13:19 <ebrjohn> #action geopar to either cherry-pick or manually add the code to stable/colorado
15:14:31 <Vijayendra> https://gerrit.opnfv.org/gerrit/#/c/24067/
15:15:03 <juanmafg> #info Juanma Fernandez
15:16:20 <ebrjohn> #info Vijayendra and geopar will discuss this offline via email
15:17:03 <ebrjohn> #info we will keep the code in functest for Colorado
15:17:26 <ebrjohn> #info when this is stable in Colorado, we will switch to the SFC repo on Master/Danube
15:17:53 <ebrjohn> #topic Tacker fix committed for tackerclient version
15:18:04 <geopar> #link https://github.com/trozet/python-tackerclient/pull/2
15:19:25 <jose_lausuch> https://gerrit.opnfv.org/gerrit/#/c/24239/
15:19:33 <ebrjohn> #info Tacker was using a much older version of the keystone python client
15:20:27 <ebrjohn> #topic Performance issues
15:21:03 <ebrjohn> #info We added a function in Colorado 3.0 in ODL to measure how long it takes to update the classification rules
15:21:25 <ebrjohn> #info with 1 compute, it takes about 21 seconds, with 2 computes, it takes about 42 seconds
15:22:30 * ebrjohn to me this seems really, really slow
15:23:47 <ebrjohn> #action Manuel Buil to communicate this info to the ODL Netvirt folks to work towards a possible solution
15:23:48 <geopar> https://webchat.freenode.net/
15:24:09 <mskalski> :)
15:25:00 <ebrjohn> #topic FD.io/VPP scenario
15:25:28 <mbuil> #info Manuel Buil
15:25:51 <ebrjohn> #info Ferenc is studying this
15:27:00 <ebrjohn> #info MAnuel and Miguel Angel are looking into this on ODL, Ferenc should work together with them on this
15:27:15 <ebrjohn> #topic open
15:27:43 <ebrjohn> #undo
15:27:43 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x234c710>
15:27:57 <ebrjohn> #info Ferenc will do this for the Fuel installer
15:28:12 <ebrjohn> I think VPP is supported on both Fuel and Apex
15:28:16 <ebrjohn> #open
15:29:27 <ebrjohn> #end-meeting
15:29:31 <ebrjohn> #endmeeting