15:00:16 <ebrjohn> #startmeeting weekly OPNFV SFC meeting
15:00:16 <collabot`> Meeting started Wed Nov 23 15:00:16 2016 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:16 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:16 <collabot`> The meeting name has been set to 'weekly_opnfv_sfc_meeting'
15:00:24 <ebrjohn> #info Brady Johnson
15:00:35 <geopar_> #info George Paraskevopoulos
15:00:38 <mbuil> #info Manuel Buil
15:01:11 <jvidal> #info
15:01:17 <jvidal> #info Juan Vidal
15:01:21 <ebrjohn> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-November/013799.html meeting agenda
15:01:50 <jose_lausuch> #info Jose Lausuch
15:01:53 <ljlamers_> #info Larry Lamers
15:02:10 <Vijayendra_> #info Vijayendra Radhakrishna
15:02:33 <mskalski> #info Michal Skalski
15:03:00 <juanmafg> #info Juanma Fernandez
15:04:01 <ebrjohn> #topic adding more complex test cases
15:04:38 <ebrjohn> #link https://docs.google.com/presentation/d/1Fgo0TBZD6scQg1RKbBCoYzVu_2bPqyjGM2y_ZpkVa6w/edit?usp=sharing slides being shared now by MAnuel for testing
15:05:47 <ljlamers> #info Larry Lamers
15:08:25 <jose_lausuch> MS2 is more strict for new feature projects
15:09:44 <ebrjohn> Im not infoing all this since the info is in the slides being presented now
15:14:07 <ebrjohn> #topic Changing the directory structure of our tests
15:15:07 <ebrjohn> Info for this topic is in the slides too, so no need to info it in
15:17:11 <ebrjohn> #info jose_lausuch suggests we follow the same way the tests are called in the VPN project
15:19:25 <jose_lausuch> #link https://gerrit.opnfv.org/gerrit/#/c/24757/
15:20:30 <jvidal> yeah, sorry guys, I'll review my config
15:22:26 <jose_lausuch> sdnvpn example: https://git.opnfv.org/sdnvpn/tree/test/functest
15:22:30 <jvidal> I think it should be OK now
15:23:07 <Vijayendra_> How about just lib dir and sfc_utils.py and ovs_utls.py and ssh_utils.py etc?
15:23:31 <ebrjohn> #info geopar_ suggests splitting the new test case into multiple cases to be able to isolate issues
15:25:01 <mbuil> @Vijayendra what do you mean by lib dir?
15:25:01 <collabot`> mbuil: Error: "Vijayendra" is not a valid command.
15:25:11 <mbuil> what do you mean by lib dir?
15:25:27 <Vijayendra_> Just one folder with lib and all .py files inside
15:26:25 <mbuil> ok, yes, I agree to that
15:28:08 <jvidal> sure, I'd be happy to help!
15:28:48 <ebrjohn> #topic VPP scenario updates
15:34:46 <ebrjohn> #info Ive been asked to create SFC requirements on VPP, so the VPP folks can verify everything is in place and have a clear idea of what is needed
15:35:37 <ebrjohn> #action ebrjohn to create SFC-VPP requirements
15:36:00 <ebrjohn> #topic Above and beyond
15:36:05 <ebrjohn> #undo
15:36:05 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2283c50>
15:37:05 <ebrjohn> #info there is a new demo in ODL SFC called sfc104 that has VPP that can be used to try SFC with VPP
15:37:14 <ebrjohn> #info its not working 100% yet
15:37:27 <ebrjohn> #topic Above and beyond
15:38:30 <ebrjohn> #link https://lists.opendaylight.org/pipermail/sfc-dev/2016-November/003651.html Potential bug in OVS with NSH, Yi Yang's patch
15:46:38 <ebrjohn> #info mskalski asking about using ODL Boron SR1 in OPNFV
15:48:47 <ebrjohn> #info mskalski says ping is not working the same with ODL Boron SR0 as with SR1, its not working with SR1
15:49:47 <ebrjohn> #endmeeting