15:03:59 <ebrjohn> #startmeeting weekly opnfv sfc meeting
15:03:59 <collabot`> Meeting started Wed Nov 30 15:03:59 2016 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:59 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:59 <collabot`> The meeting name has been set to 'weekly_opnfv_sfc_meeting'
15:04:18 <Vijayendra> #info Vijayendra Radhakrishna
15:04:24 <jvidal> #info Juan Vidal
15:04:26 <geopar> #info George Paraskevopoulos
15:04:42 <ebrjohn> #info Brady Johnson
15:04:44 <ljlamers> #info Larry Lamers
15:04:55 <jaicaa> #info Jaime CaamaƱo
15:04:58 <ebrjohn> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-November/013900.html Meeting agenda
15:05:03 <shague> #info Sam Hague
15:05:18 <rnoriega> #info Ricardo Noriega
15:06:06 <mbuil> #info Manuel Buil (I can only attend today via IRC
15:06:20 <rnoriega> mbuil, is that even possible??? :-O
15:06:35 <ebrjohn> #topic Status and possible workarounds for OVS problems with multiple VXLAN ports
15:06:45 <ebrjohn> #link https://lists.opendaylight.org/pipermail/sfc-dev/2016-November/003682.html Email thread on ODL SFC about OVS problems
15:06:54 <mbuil> haha if you need me, shout here ;)
15:10:45 <ebrjohn> No updated info avail on this topic right now
15:11:16 <ebrjohn> #topic Status of testing refactoring
15:13:46 <ebrjohn> #info to get started, all the files will be in a single directory, then longer-term we'll separate out into different dirs
15:15:24 <ebrjohn> #agreed on the approach
15:15:47 <ebrjohn> #topic Performance profiling
15:15:54 <ebrjohn> #link https://drive.google.com/open?id=0ByKmzUuCWRteZjlsZTZWUU1CRGc Performance profiling slides
15:19:49 <ebrjohn> #info we possibly need to look at what Tacker is doing and try to figure out what all is being measured and break the measurements down
15:21:12 <ebrjohn> everything being talked about now is from George's slides
15:21:28 * ebrjohn so Im not going to repeat it all via info's :)
15:31:18 <ebrjohn> #topic SFC/VPP integration task roadmap
15:35:11 <ebrjohn> #info no updates on this as yet
15:39:54 <ebrjohn> #topic Above and Beyond
15:40:43 <ebrjohn> #info Sam is asking about what ODL SFC features will be in Danube and when they will be available
15:43:03 <mbuil> I would say: refactor which is on-going and at least two more tests. We would like to integrate with Open-O (they have just started and I we should probably wait a bit) and with VPP (a lot of bugs right on their code which we are reporting). Not much else can be done as we will not be able to move to Carbon
15:44:13 <mbuil> Could you please ask Sam how are they progressing with the refactoring of the ACL into the new Netvirt?
15:44:52 <ebrjohn> mbuil: how about we take the ACL question in the ODL SFC meeting
15:45:16 <mbuil> Good idea
15:46:14 <ebrjohn> #endmeeting