#opnfv-sfc: SFC-week-2

Meeting started by mbuil at 15:01:01 UTC (full logs).

Meeting summary

  1. rollcall (mbuil, 15:01:10)
    1. Manuel Buil (mbuil, 15:01:20)
    2. Brady Johnson (bradyjohnson, 15:01:29)
    3. Harshavardhan Reddy (avhvr, 15:01:43)
    4. https://zoom.us/j/5014627785 (mbuil, 15:02:55)
    5. Jaime CaamaƱo (jaicaa, 15:04:33)
    6. ODL release dashboard: https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (bradyjohnson, 15:04:35)

  2. Integrating OSM Rel. 5 (mbuil, 15:04:40)
    1. Harsha is working on it. He wants to integrate opensuse directly (mbuil, 15:05:13)
    2. Functest patches are needed too (mbuil, 15:05:42)
    3. OSM had a database bug which broke SFC. It is supposed to be fixed (mbuil, 15:06:21)
    4. https://gerrit.opnfv.org/gerrit/66117 (avhvr, 15:06:56)
    5. https://gerrit.opnfv.org/gerrit/#/c/66121/ (avhvr, 15:07:15)

  3. Fixing test case with two chains (mbuil, 15:08:48)
    1. https://docs.opendaylight.org/en/latest/release-process/release-schedule.html ODL release schedule (bradyjohnson, 15:09:05)
    2. Venkat is currently trying to update and fix the test case which was not working (mbuil, 15:09:13)
    3. https://gerrit.opnfv.org/gerrit/#/c/66149/ (mbuil, 15:09:20)

  4. ODL Ubuntu repo support (mbuil, 15:09:52)
    1. ODL Fluorine SR1 is released and soon SR2 will be released (mbuil, 15:10:06)
    2. We are using Dimitris' repo but he is not able to update it to latest ODL (mbuil, 15:10:15)
    3. https://launchpad.net/~odl-team/+archive/ubuntu/fluorine (mbuil, 15:10:36)
    4. ODL Fluorine SR2 scheduled for Feb 07, 2019 (bradyjohnson, 15:14:20)
    5. ACTION: contact Intracom guys to check if somebody could become our Ubuntu ODL maintainer (mbuil, 15:14:43)

  5. Deprecating Tacker as mano component (mbuil, 15:17:15)
    1. tests using tacker are failing due to a tacker problem (mbuil, 15:17:23)
    2. We are missing a maintainer for tacker in the opnfv-sfc project. If nobody volunteers, we will need to stop supporting it (mbuil, 15:17:39)
    3. https://opensourcemano.slack.com/ (avhvr, 15:20:08)

  6. aob (mbuil, 15:21:30)


Meeting ended at 15:22:14 UTC (full logs).

Action items

  1. contact Intracom guys to check if somebody could become our Ubuntu ODL maintainer


People present (lines said)

  1. mbuil (21)
  2. bradyjohnson (4)
  3. avhvr (4)
  4. collabot` (3)
  5. jaicaa (1)


Generated by MeetBot 0.1.4.