15:01:01 <mbuil> #startmeeting SFC-week-2
15:01:01 <collabot`> Meeting started Wed Jan  9 15:01:01 2019 UTC.  The chair is mbuil. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:01 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:01 <collabot`> The meeting name has been set to 'sfc_week_2'
15:01:10 <mbuil> #topic rollcall
15:01:20 <mbuil> #info Manuel Buil
15:01:29 <bradyjohnson> #info Brady Johnson
15:01:43 <avhvr> #info Harshavardhan Reddy
15:02:55 <mbuil> #link https://zoom.us/j/5014627785
15:04:33 <jaicaa> #info Jaime CaamaƱo
15:04:35 <bradyjohnson> #link ODL release dashboard: https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
15:04:40 <mbuil> #topic Integrating OSM Rel. 5
15:05:13 <mbuil> #info Harsha is working on it. He wants to integrate opensuse directly
15:05:42 <mbuil> #info Functest patches are needed too
15:06:21 <mbuil> #info OSM had a database bug which broke SFC. It is supposed to be fixed
15:06:56 <avhvr> #link https://gerrit.opnfv.org/gerrit/66117
15:07:15 <avhvr> #info https://gerrit.opnfv.org/gerrit/#/c/66121/
15:08:48 <mbuil> #topic Fixing test case with two chains
15:09:05 <bradyjohnson> #link https://docs.opendaylight.org/en/latest/release-process/release-schedule.html ODL release schedule
15:09:13 <mbuil> #info Venkat is currently trying to update and fix the test case which was not working
15:09:20 <mbuil> #link https://gerrit.opnfv.org/gerrit/#/c/66149/
15:09:52 <mbuil> #topic ODL Ubuntu repo support
15:10:06 <mbuil> #info ODL Fluorine SR1 is released and soon SR2 will be released
15:10:15 <mbuil> #info We are using Dimitris' repo but he is not able to update it to latest ODL
15:10:36 <mbuil> #link https://launchpad.net/~odl-team/+archive/ubuntu/fluorine
15:14:20 <bradyjohnson> #info ODL Fluorine SR2 scheduled for Feb 07, 2019
15:14:43 <mbuil> #action contact Intracom guys to check if somebody could become our Ubuntu ODL maintainer
15:17:15 <mbuil> #topic Deprecating Tacker as mano component
15:17:23 <mbuil> #info tests using tacker are failing due to a tacker problem
15:17:39 <mbuil> #info We are missing a maintainer for tacker in the opnfv-sfc project. If nobody volunteers, we will need to stop supporting it
15:20:08 <avhvr> #link https://opensourcemano.slack.com/
15:21:30 <mbuil> #topic aob
15:22:14 <mbuil> #endmeeting