#opnfv-testperf: functest weekly meeting 1/09

Meeting started by morgan_orange at 13:00:03 UTC (full logs).

Meeting summary

    1. Morgan Richomme (morgan_orange, 13:00:09)
    2. Jose Lausuch (jose_lausuch, 13:00:22)

  1. actions follow-up (morgan_orange, 13:03:45)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2015/opnfv-testperf.2015-08-25-16.01.html (morgan_orange, 13:04:00)
    2. Guy Rodrigue Koffi (guy_rodrigue, 13:05:05)
    3. ACTION: morgan_orange plan demo API September the 10th (morgan_orange, 13:07:32)

  2. SR1 (morgan_orange, 13:07:55)
    1. SR1 planned for end of September (morgan_orange, 13:08:36)
    2. Functest must be OK (like for Arno stable) (morgan_orange, 13:08:58)
    3. wiki page created to follow SR1 status (morgan_orange, 13:09:10)
    4. LF POD have been reconfigured (morgan_orange, 13:09:46)
    5. https://wiki.opnfv.org/functest_release_1 (morgan_orange, 13:10:17)
    6. wait for tim green light (committing a patch for foreman) (morgan_orange, 13:11:22)
    7. bugs declared on foreman creds retrieval (morgan_orange, 13:12:13)
    8. there is also an issue with ODL suite, JIRA created (morgan_orange, 13:12:28)
    9. var issue (a priori not too complex) (morgan_orange, 13:12:40)
    10. vPing was (hopefully) still working with both installer (morgan_orange, 13:12:57)
    11. Rally issues (morgan_orange, 13:13:06)
    12. Tempest still OK but Rally bench scenraio cannot be started (morgan_orange, 13:13:19)
    13. I opened a bug on Rally (morgan_orange, 13:13:32)
    14. https://bugs.launchpad.net/rally/+bug/1489746/ (morgan_orange, 13:15:11)

  3. R2 dashboard (morgan_orange, 13:16:59)
    1. first meeting organized with LF, Ana on the test dashboard (morgan_orange, 13:17:17)
    2. guy_rodrigue and myself proposed a scenario (morgan_orange, 13:17:41)
    3. https://wiki.opnfv.org/opnfv_test_dashboard (morgan_orange, 13:18:19)
    4. during this meeting they suggested other possible scenario plugin Jenkins (morgan_orange, 13:18:48)
    5. apparently could lead to perfo issues (morgan_orange, 13:18:56)
    6. so we continue with guy_rodrigue and shall be able to make a first demo next week (morgan_orange, 13:19:13)
    7. basicaly we store results then generate json taht could be used by a portal and a js lib (morgan_orange, 13:19:29)
    8. bitergia was an option but LF would like to use thei own resource so more portal/drupal + js lib (morgan_orange, 13:20:02)
    9. a meeting is planned this week on thursday (morgan_orange, 13:20:19)
    10. ACTION: morgan_orange mail to the community to be more precise that the wiki page (but basically it is just an real implementation of the scenario described in the page) (morgan_orange, 13:22:22)

  4. test profile (morgan_orange, 13:23:18)
    1. bryan initiated a doc on functest gerrit and a wiki page (morgan_orange, 13:23:41)
    2. the idea is to define reference traffic model for the different test projects in order, if possible to compare apples with apples (morgan_orange, 13:24:08)
    3. https://git.opnfv.org/cgit/functest/tree/commons (morgan_orange, 13:24:37)
    4. he accepted to lead this task (morgan_orange, 13:24:51)
    5. topic API test collection (morgan_orange, 13:25:05)
    6. LF DB setup and reachable from anywhere (morgan_orange, 13:25:27)
    7. for our demo we used our own DB because we must install a DB and the python framework to manage the API (morgan_orange, 13:25:51)
    8. use of motor + tornado for API (morgan_orange, 13:27:13)
    9. you can test it if you want... (morgan_orange, 13:27:32)
    10. curl -X GET -H "Content-Type: application/json" http://213.77.62.197:80/results (morgan_orange, 13:28:09)

  5. AoB (morgan_orange, 13:29:50)
    1. R2 page completed and lots of Jira created (not as many as yardstick...) but reasonable number (morgan_orange, 13:34:41)


Meeting ended at 13:40:05 UTC (full logs).

Action items

  1. morgan_orange plan demo API September the 10th
  2. morgan_orange mail to the community to be more precise that the wiki page (but basically it is just an real implementation of the scenario described in the page)


Action items, by person

  1. morgan_orange
    1. morgan_orange plan demo API September the 10th
    2. morgan_orange mail to the community to be more precise that the wiki page (but basically it is just an real implementation of the scenario described in the page)


People present (lines said)

  1. morgan_orange (108)
  2. jose_lausuch (54)
  3. guy_rodrigue (5)
  4. anac1 (5)
  5. collabot (3)


Generated by MeetBot 0.1.4.