#opnfv-testperf: Functest weekly Sept 22th

Meeting started by morgan_orange at 16:00:46 UTC (full logs).

Meeting summary

    1. Morgan Richomme (morgan_orange, 16:00:54)
    2. Jose Lausuch (jose_lausuch, 16:00:56)

  1. action points (morgan_orange, 16:02:40)
    1. Morgan contacted Andrew for dashboard, first demo planned on friday (morgan_orange, 16:02:57)
    2. we will surely share with the community next week (morgan_orange, 16:03:14)
    3. morgan_orange description of Orange labs in Pharos is still dirty, actions in progress (morgan_orange, 16:03:42)
    4. I hope eveybody checks the JIRA :) (morgan_orange, 16:03:58)

  2. SR1 (morgan_orange, 16:04:11)
    1. pod still blocked to troubleshoot failures on functest (jose_lausuch, 16:04:34)
    2. ODL to be fixed as soon as the pod is fixed (jose_lausuch, 16:04:48)
    3. fuel installer still not deploying correctly (morgan_orange, 16:04:52)
    4. doc to be updated (document the automation of creds retrieval) (morgan_orange, 16:05:14)
    5. merged installing of libraries for functest for SR1 (not needed any more with dockers in Release2) (jose_lausuch, 16:05:14)
    6. doc to be updated and add maybe some comparisons with SR0 (morgan_orange, 16:05:40)
    7. comparison table created https://wiki.opnfv.org/functest_release_1?&#arno_sr0_vs_sr1 (jose_lausuch, 16:05:46)
    8. ACTION: morgan_orange update doc before Friday (morgan_orange, 16:05:47)
    9. to be completed (jose_lausuch, 16:05:51)

  3. R2 (morgan_orange, 16:06:13)
    1. dashboard is pregressing, code committed this week to generate json file (morgan_orange, 16:06:29)
    2. tempest, rally and ODL scenario to be added (but need a platform to test...) (morgan_orange, 16:06:44)
    3. independently from the version, we should have more than LF POD2 to perform test (morgan_orange, 16:07:12)
    4. Larry Lamers (VMware) (ljlamers__, 16:07:40)
    5. ACTION: morgan_orange post SR1 find alternative to LF POD2 to test... (Dell, intel, Orange, Ericssson, Spirent,...) (morgan_orange, 16:07:41)
    6. integration of vIMS (based and clearwater) and cloudify (for the orchestration) successfully tested manually (morgan_orange, 16:08:22)
    7. integration test in progress on orange-test1 (Paris) - connection to jenkins in progress in // (morgan_orange, 16:08:51)
    8. docker work started (jose_lausuch, 16:09:11)
    9. we are able to create the tenant and a container including the metaswitch test from cloudify (morgan_orange, 16:09:18)
    10. demo maybe in Düsseldorf for those who will be there (morgan_orange, 16:09:30)
    11. ODL, meeting last week, exchanges by mail, we sould select the relevant suites that could be integrated also in Functest (morgan_orange, 16:10:27)
    12. most of test on ODL are standalaone, we will just complete with an full integration (morgan_orange, 16:10:42)
    13. ACTION: jose_lausuch morgan_orange peter create a wiki page to reference the testcases (morgan_orange, 16:11:08)
    14. first commit related to ONOS, our first Chinese commit! (morgan_orange, 16:12:40)
    15. I saw some Jira to include also Onos tests within robot as ODL and Neutron, which makes sense to me.. (morgan_orange, 16:13:16)
    16. Policy, SFC, still to be checked, SFC seems already in touch with yardstick (morgan_orange, 16:13:56)
    17. info from boris-42 Rally will integrate soon a worload feature, the cool tool will be even cooler... (morgan_orange, 16:14:25)
    18. Functest Sprints sent to Debra (morgan_orange, 16:15:09)

  4. ODL meeting follow up (morgan_orange, 16:15:25)
    1. select first ODL example to be integrated in CI before end of October (morgan_orange, 16:16:52)

  5. AoB (morgan_orange, 16:18:14)
    1. 4 new contributors to Functest this week: 2 from Nokia (for tempest/Rally) and 2 from Huawei (ONOS/SDN Controllers) (morgan_orange, 16:18:48)
    2. no objection by mail, even lots of +1 for mysterious commiters.. (morgan_orange, 16:19:15)


Meeting ended at 16:22:31 UTC (full logs).

Action items

  1. morgan_orange update doc before Friday
  2. morgan_orange post SR1 find alternative to LF POD2 to test... (Dell, intel, Orange, Ericssson, Spirent,...)
  3. jose_lausuch morgan_orange peter create a wiki page to reference the testcases


Action items, by person

  1. jose_lausuch
    1. jose_lausuch morgan_orange peter create a wiki page to reference the testcases
  2. morgan_orange
    1. morgan_orange update doc before Friday
    2. morgan_orange post SR1 find alternative to LF POD2 to test... (Dell, intel, Orange, Ericssson, Spirent,...)
    3. jose_lausuch morgan_orange peter create a wiki page to reference the testcases


People present (lines said)

  1. morgan_orange (61)
  2. jose_lausuch (28)
  3. collabot (3)
  4. ljlamers__ (1)
  5. iben (1)


Generated by MeetBot 0.1.4.