#opnfv-testperf: synchro Functest/OVNO November 24th

Meeting started by morgan_orange at 16:46:56 UTC (full logs).

Meeting summary

    1. Jose Lausuch (jose_lausuch, 16:47:19)
    2. OpenContrail shall be available in most of the installers , if not all (morgan_orange, 16:51:08)
    3. Functest focusing on basic tests (like ODL for Arno) (morgan_orange, 16:51:17)
    4. create/delete/update port/network/subnet (morgan_orange, 16:51:30)
    5. additional tests may be added (SFC, floating,..) (morgan_orange, 16:51:50)
    6. There are python commands for all OpenContrail features, and some helper tools that take care of Keystone transparently (jose_lausuch, 16:54:44)
    7. https://github.com/tonyliu0592/orch/blob/master/doc/configuration.md (morgan_orange, 16:58:25)
    8. Open Contrail conding automation to be started asap using existing repository with test cases (jose_lausuch, 17:12:49)
    9. tests will be in OVNO repo (morgan_orange, 17:16:14)
    10. work to be started when lab with OPNFV/contrail ready (morgan_orange, 17:16:31)
    11. ACTION: StuartMackie propose a slot to dive into the beauty of OpenContrail (morgan_orange, 17:22:58)


Meeting ended at 17:23:02 UTC (full logs).

Action items

  1. StuartMackie propose a slot to dive into the beauty of OpenContrail


Action items, by person

  1. StuartMackie
    1. StuartMackie propose a slot to dive into the beauty of OpenContrail


People present (lines said)

  1. jose_lausuch (78)
  2. morgan_orange (46)
  3. StuartMackie (29)
  4. collabot (3)


Generated by MeetBot 0.1.4.