13:59:55 <morgan_orange> #startmeeting Testing Working Group weekly meeting August 18th
13:59:55 <collabot> Meeting started Thu Aug 18 13:59:55 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:55 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:56 <collabot> The meeting name has been set to 'testing_working_group_weekly_meeting_august_18th'
14:00:02 <morgan_orange> #topic call role
14:00:17 <morgan_orange> #info Morgan Richomme
14:01:25 <morgan_orange> #info chair: Functest  / minutes: bottlenecks
14:02:12 <morgan_orange> #chair matthewli
14:02:12 <collabot> Current chairs: matthewli morgan_orange
14:02:23 <kubi001> #info kubi
14:02:40 <morgan_orange> #info agenda https://wiki.opnfv.org/display/meetings/TestPerf
14:03:14 <morgan_orange> #topic Action point follow-up
14:03:21 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2016/opnfv-meeting.2016-08-11-14.01.html
14:03:44 <morgan_orange> #info AP1: Marl nominated: OK
14:04:01 <matthewli_> #info Jun Li
14:04:07 <morgan_orange> #undo
14:04:07 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e80ad0>
14:04:15 <morgan_orange> #undo
14:04:15 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e80610>
14:04:21 <morgan_orange> #info Jun Li
14:04:48 <yuyang> #info yuyang
14:04:49 <matthewli_> I can help Morgan
14:04:59 <morgan_orange> #info AP1: to be confirmed by Daniel next week
14:05:41 <morgan_orange> #info AP2: not done
14:05:50 <morgan_orange> #action morgan_orange change chan reference in wiki page
14:06:07 <mbeierl> #info Mark Beierl
14:06:09 <mbeierl> :)
14:06:17 <morgan_orange> #info AP3 mbeierl nominated by the testing community
14:07:17 <matthewli_> #info Morgan from test community is also nominated from fatih
14:07:27 <morgan_orange> #info AP4 no common documentation for Colorado, each test project must provide a config/installation/user guide
14:07:59 <morgan_orange> #info AP5: same than AP2
14:08:32 <morgan_orange> #topic Colorado status
14:09:07 <morgan_orange> #link https://wiki.opnfv.org/display/SWREL/Releases+Colorado+Projects
14:09:09 <matthewli_> # feedback from doc project maybe a united doc for test in D release
14:11:30 <matthewli_> #info begin to branch from tomorrow
14:12:16 <morgan_orange> #info Functest: main activities: integration (parser, multisite, moon, copper,..) + troubleshooting + documentation
14:13:01 <matthewli_> # info  storperf integrated with yardstick basic test can perform
14:13:06 <morgan_orange> #info Functest first scenario green http://testresults.opnfv.org/reporting/functest/release/master/index-status-compass.html, new ones shall follow soon (still issues with some feature projects)
14:13:35 <morgan_orange> #info Functest branching/tagging planned for tomorrow (19/08)
14:14:16 <matthewli_> #info yard stick will branch next Monday
14:14:45 <kubi001> https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status
14:15:17 <morgan_orange> #link https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status
14:15:42 <morgan_orange> #info bottlenecks doc finalized, branching planned on the 22
14:16:35 <morgan_orange> #info cperf not ready for Colorado
14:17:05 <morgan_orange> #info vsperf no info
14:21:01 <morgan_orange> #action morgan_orange point the files to indicate how to join automatic reporting for frankbrockners
14:21:53 <morgan_orange> #info fd scenarios run in CENGN, Cisco and E/// lab, should be ready beginning of September
14:25:55 <matthewli_> #info storperf need long time to run its tests it's requirement not quite clear can be satisfied by now under current infra env
14:34:24 <morgan_orange> #info question mbeierl on POD allocation for testing
14:34:48 <morgan_orange> #info morgan_orange not fully clear, it should be formalized a little bit more, to be discussed with the infra workin group
14:34:50 <morgan_orange> #action all - initiate a wiki page on POD allocation for test projects (short/mid/long term) after the C release
14:34:57 <morgan_orange> #topic Update on Dovetail
14:35:23 <morgan_orange> #info Dovetail: compliance & certification
14:39:45 <yuyang> #info proprsal of 3 aspects of dovetail: self-certification, OPNFV lab certification, 3rd party certificaion
14:43:04 <yuyang> #info Start points and plans of Dovetails are introduced
14:44:14 <morgan_orange> yuyang: is the pres available on the wiki?
14:54:09 <morgan_orange> #info question on the role of scenarios in Dovetail
14:57:23 <morgan_orange> #info still certification target not fully clear. Could not just be bunch of existing OPNFV cases run towards a system or a sub system
14:58:11 <morgan_orange> #info no interface testing planned (more ETSI work)
15:01:52 <morgan_orange> #topic Colorado documentation
15:01:58 <morgan_orange> #info discussed in AP follow section
15:02:03 <morgan_orange> #topic AoB
15:02:47 <morgan_orange> #endmeeting