14:10:03 <morgan_orange> #startmeeting Weekly Testing working group meeting November 3rd
14:10:03 <collabot`> Meeting started Thu Nov  3 14:10:03 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:10:03 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:10:03 <collabot`> The meeting name has been set to 'weekly_testing_working_group_meeting_november_3rd'
14:10:32 <morgan_orange> #topic call role
14:10:56 <morgan_orange> #info Morgan Richomme
14:10:58 <kubi001> #info kubi
14:11:14 <Mingjiang5> #info Mingjiang (Rex)
14:11:16 <yujunz> #info yujunz
14:11:23 <yujunz> unable to join GTM
14:11:24 <bryan_att> #info Bryan Sullivan
14:14:38 <morgan_orange> #topic action point follow up
14:14:47 <morgan_orange> #info old points, skipped for this meeting
14:14:59 <morgan_orange> #topic Feedback from OpenStack Barcelona
14:15:19 <morgan_orange> #info Functest meetup organized during the event: roadmap, topic, resources allocation
14:16:13 <morgan_orange> jose_lausuch:  can you put the presentation used in barcelona on the wiki?
14:18:19 * yujunz discussed with kubi001 on the vision of QTIP and feature comparison between Grafana and Kibana
14:18:42 <yujunz> Thanks kubi001 for giving valuable advice on the visualization solution
14:22:44 <kubi001> yujunz: :)
14:26:57 <morgan_orange> #info meeting with bitergia during OpenStack, minutes available
14:28:09 <bryan_att> #info We need to start applying some new/stronger criteria on scenario creation, and eliminate scenarios that don't need to be distinct, understand the reasons why some are distinct and work to address those reasons so we can eliminate the distinction, etc
14:28:27 <morgan_orange> #info link on Functest meetup to be provided
14:28:27 <morgan_orange> #action trevor_intel initiate a etherpad to collect Testing working group top priority for Danube
14:28:55 <morgan_orange> #info give 2 weeks for all contributor to work on the etherpad and organize a vote in 2 weeks
14:29:07 <bryan_att> #info We also need to strongly promote convergence between Dovetail and Functest re the test framework/design (if not already converged, I am not sure) as that impacts the developers of tests
14:29:53 <bryan_att> #info i.e. we cannot afford the "luxury" (?) of developing tests twice
14:33:54 <morgan_orange> #action everybody complete etherpad
14:34:15 <morgan_orange> #action trevor_intel allocate slots for discussions in the next 2 weekly meeting
14:34:39 <morgan_orange> #info the goal is to work on the "glue" between the different test projects and give a more consistent view
14:35:00 <morgan_orange> #info question from Chris on guideline on which project for my tests?
14:35:17 <morgan_orange> #info presenation done in Berlin to try to formalize that
14:36:38 <morgan_orange> #link https://www.youtube.com/watch?v=FWkmzypZhnY
14:36:56 <morgan_orange> #link https://wiki.opnfv.org/download/attachments/2926690/OPNFV_testing_group.png?version=1&modificationDate=1467636653000&api=v2
14:37:06 <jose_lausuch> #topic Intel VNF benchmarking project
14:37:33 <jose_lausuch> #info Mirek Walukiewicz presentes the ISB (Industry Standard Benchmark) for NFV Overview
14:37:49 <jose_lausuch> #info it's an extension of Yardstick
14:38:17 <jose_lausuch> #info aims to deliver benchmarks, tools, test suites reference VNFs
14:42:05 <rprakash_> #info rprakash
14:42:06 <jose_lausuch> #info the intention is to integrate with Yardstick, not creating a new project
14:43:00 <rprakash_> Will vIMS use case testing by MANO projects be part of this Standardization?
14:43:37 <morgan_orange> #chair jose_lausuch trevor_intel
14:43:37 <collabot`> Current chairs: jose_lausuch morgan_orange trevor_intel
14:43:55 <jose_lausuch> #info VNF aproximation to Functest: is Functest the home for ISB VNFs?
14:45:04 <jose_lausuch> #info usage of "approximations" of VNFs, which are not meant for production
14:45:35 <jose_lausuch> #info plans to work with MODELS project
14:56:34 <bryan_att> #info FYI the Models project would be happy to work with any other projects or collaborators on development of the reference VNF library and developing blueprints to support deployment of those VNFs on OPNFV scenarios via the various MANO project VNFMs... this is in scope for Danube
14:59:21 <bryan_att> #info The "hosting place" for the library, and what purposes we put them to, is a subject we should discuss. The Models project has the goal of testing these *functionally* ala vIMS and demonstrated/validate their deployment using the various VNFM tools used in the various MANO projects. This is specifically focused on the role/scope of Functest and
14:59:22 <bryan_att> Dovetail.
14:59:55 <bryan_att> #info In the meantime I am hosting the build/test scripts int he Models project.
15:02:02 <bryan_att> #info e.g. I just uploaded the 3Node Hello World script/test to the repo.
15:02:24 <morgan_orange> #endmeeting