#opnfv-testperf: Testing community weekly meeting November 9th

Meeting started by morgan_orange at 08:01:09 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 08:01:15)
    1. kubi (kubi001, 08:01:20)
    2. Morgan Richomme (morgan_orange, 08:01:21)
    3. Mingjiang (Mingjiang1, 08:01:22)
    4. Jing (JingLu, 08:01:51)
    5. JackChan (JackChan, 08:02:38)
    6. agenda https://wiki.opnfv.org/display/meetings/TestPerf (morgan_orange, 08:03:28)
    7. Yujun Zhang (yujunz, 08:03:51)

  2. action point follow up (morgan_orange, 08:04:41)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2016/opnfv-testperf.2016-11-03-14.10.html (morgan_orange, 08:04:49)
    2. trevor_intel initiate a etherpad to collect Testing working group top priority for Danube => done (morgan_orange, 08:05:05)
    3. trevor_intel allocate slots for discussions in the next 2 weekly meeting => done (morgan_orange, 08:05:19)

  3. Testing community Danube release landing page + scenario selection proposals (morgan_orange, 08:05:37)
    1. morgan_orange presnetation of https://wiki.opnfv.org/rest/documentConversion/latest/conversion/thumbnail/8684531/1?attachmentId=8684531&version=1&mimeType=application%2Fvnd.openxmlformats-officedocument.presentationml.presentation&height=150&thumbnailStatus=200 (morgan_orange, 08:26:40)
    2. question on bottleneck and more globally tets project if scenario not supported => status not relevent in this case, doc will be updated (morgan_orange, 08:27:26)
    3. question on custom list => should be stored in the new scenario table in the test DB (morgan_orange, 08:27:47)
    4. morgan_orange brief the presentation of Goals & vision for the Danube release (draft) https://goo.gl/LmIA6V (yujunz, 08:32:26)

  4. discusion on Testing Community top priority for Danube (morgan_orange, 08:47:40)
    1. ACTION: all complete the etherpad (morgan_orange, 08:48:13)

  5. update on bottleneck status (morgan_orange, 08:48:23)
    1. yuyang give a update on Posca test suite of Bottlenecks (kubi001, 08:50:32)
    2. ACTION: yuyang will update the new version of slide (kubi001, 09:09:24)
    3. https://wiki.opnfv.org/download/attachments/2926187/POSCA%20in%20Bottlenecks%20D%20Release.pptx?version=1&modificationDate=1475983276000&api=v2 (yuyang, 09:09:37)


Meeting ended at 09:10:51 UTC (full logs).

Action items

  1. all complete the etherpad
  2. yuyang will update the new version of slide


Action items, by person

  1. yuyang
    1. yuyang will update the new version of slide


People present (lines said)

  1. morgan_orange (19)
  2. kubi001 (7)
  3. yujunz (6)
  4. collabot` (4)
  5. yuyang (2)
  6. Mingjiang1 (1)
  7. JingLu (1)
  8. JackChan (1)


Generated by MeetBot 0.1.4.