#opnfv-testperf: test weely meeting January 11th (APAC slot)

Meeting started by morgan_orange at 08:07:26 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 08:07:31)
    1. Morgan Richomme (morgan_orange, 08:07:37)
    2. Jing (JingLu, 08:07:44)
    3. kubi (kubi001, 08:07:48)
    4. Rex (Mingjiang, 08:07:51)
    5. Jack (JackChan1, 08:08:00)
    6. https://global.gotomeeting.com/join/778783733 ? (kubi001, 08:09:04)
    7. agenda for today https://wiki.opnfv.org/display/meetings/TestPerf (morgan_orange, 08:11:01)

  2. Action point follow-up (morgan_orange, 08:12:02)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-01-05-15.00.html (morgan_orange, 08:12:10)
    2. AP1:trevor_intel suggest an evolution of the graph in order to stick to the reality as close as possible (remove cperf?, change connections to identify standalone/interactions between project, which project exposes what to who,...) (morgan_orange, 08:12:34)
    3. work initiated (morgan_orange, 08:12:56)
    4. AP2: averybody review mail sent yesterday (morgan_orange, 08:13:08)
    5. see discussion on test priority (morgan_orange, 08:13:15)
    6. AP3 kubi001 make synthesis of the proposal for week 4 (morgan_orange, 08:13:25)
    7. still time to do it (morgan_orange, 08:13:29)
    8. AP4: mbeierl summary on discussion on unit tests (best practices, recommendations,..) + presentation on week 3 (morgan_orange, 08:13:44)
    9. in progress (morgan_orange, 08:13:47)
    10. ACTION: kubi001 make synthesis of the proposal for week 4 (morgan_orange, 08:13:56)
    11. ACTION: mbeierl summary on discussion on unit tests (best practices, recommendations,..) + presentation on week 3 (morgan_orange, 08:14:08)
    12. action point mentioned to remember (morgan_orange, 08:14:22)

  3. Bottlenecks & Yardstick update (morgan_orange, 08:15:27)
    1. note: session recorded to share with non APAC participants (morgan_orange, 08:16:44)
    2. consideration on stress tests / preliminary work on bottlenecks (morgan_orange, 08:18:32)
    3. https://global.gotomeeting.com/join/778783733 (morgan_orange, 08:19:40)
    4. status of bottleneck (single user with bandwith and CPu testing) (morgan_orange, 08:22:32)
    5. presentation 2 types of scenarios managed by Yardstick for load test (morgan_orange, 08:23:15)
    6. illustration of what yardstick can do according to etherpad scenario proposed by morgan_orange (https://etherpad.opnfv.org/p/DanubeStressTest) (morgan_orange, 08:24:41)
    7. netPerf used to generate traffic on bottleneck (morgan_orange, 08:34:00)
    8. today bottlenecks run on Huawei pods but not integrated yest in CI pipeline (planned soon) (morgan_orange, 08:34:52)
    9. bandwith test min 2-3 h (morgan_orange, 08:36:13)
    10. for E release we will need PODs for long duration/robustness tests (morgan_orange, 08:38:19)
    11. ACTION: morgan_orange sync with infra group to see if it is possible (morgan_orange, 08:38:33)
    12. we may imagine stable "generic" scenario with version N-1 (stable) for such test activities (morgan_orange, 08:38:51)
    13. ACTION: morgan_orange organize meeting on Alassane work (either on week 3 or 6) (morgan_orange, 08:41:26)

  4. Danube priorities (morgan_orange, 08:43:26)
    1. presentation on the different priorities (morgan_orange, 08:59:23)
    2. https://gerrit.opnfv.org/gerrit/#/c/26493/ (morgan_orange, 09:00:00)

  5. AoB (morgan_orange, 09:03:21)
    1. question jack on the ducplication of info on the test cases (wiki/local files/DB) (morgan_orange, 09:08:41)
    2. morgan_orange suggest to reflect local files in DB to ease catalog creation (morgan_orange, 09:08:54)
    3. a tool to ensure that local files and DB are synchronized could be created later (morgan_orange, 09:09:15)
    4. forum created by Ash for tech discussions available at http://techdiscuss.yunify.org/ - easy than mail thread or discussion within gerrit and more forum oriented than on the wiki (morgan_orange, 09:10:52)


Meeting ended at 09:10:59 UTC (full logs).

Action items

  1. kubi001 make synthesis of the proposal for week 4
  2. mbeierl summary on discussion on unit tests (best practices, recommendations,..) + presentation on week 3
  3. morgan_orange sync with infra group to see if it is possible
  4. morgan_orange organize meeting on Alassane work (either on week 3 or 6)


Action items, by person

  1. kubi001
    1. kubi001 make synthesis of the proposal for week 4
  2. morgan_orange
    1. morgan_orange sync with infra group to see if it is possible
    2. morgan_orange organize meeting on Alassane work (either on week 3 or 6)


People present (lines said)

  1. morgan_orange (48)
  2. collabot (4)
  3. yuyang_gabriel (2)
  4. kubi001 (2)
  5. jose_lausuch (2)
  6. Mingjiang (1)
  7. JackChan1 (1)
  8. JingLu (1)
  9. yujunz (1)


Generated by MeetBot 0.1.4.