#opnfv-testperf: Testing working group weekly meeting January 26th

Meeting started by morgan_orange at 15:00:05 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:00:09)
    1. Morgan richomme (morgan_orange, 15:00:22)
    2. Trevor Cooper (trevor_intel_, 15:00:24)
    3. agenda: https://wiki.opnfv.org/display/meetings/TestPerf (morgan_orange, 15:01:10)
    4. Mark Beierl (mbeierl, 15:01:13)

  2. action point follow-up (morgan_orange, 15:03:13)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-01-19-15.01.html (morgan_orange, 15:03:21)
    2. AP1: point APi kubi001 make synthesis of the proposal moved to week 6 => OK (morgan_orange, 15:03:40)
    3. morgan_orange sync with infra group to see if it is possible (nned lab for long duration tests) (morgan_orange, 15:03:57)
    4. ACTION: morgan_orange sync with infra group to see if it is possible (nned lab for long duration tests) (morgan_orange, 15:04:06)
    5. AP3 testing community invited to review the documentation from jil (morgan_orange, 15:04:23)
    6. see next point (morgan_orange, 15:04:27)
    7. AP4 morgan_orange set slot during next weekly meeting to sync testing group view (morgan_orange, 15:04:47)
    8. done (morgan_orange, 15:04:49)
    9. AP5 trevor_intel send a mail to the community to share the figure for review (morgan_orange, 15:05:00)
    10. done (morgan_orange, 15:05:06)

  3. Danube priorities (trevor_intel_, 15:05:57)
    1. Bryan Sullivan (bryan_att, 15:07:10)
    2. Discussion about what "platform" means in the overall description of Platform benchmarking. Does it mean that it tests the platform (which mbeierl and trevor_intel thought the original scope was), or is it a 'platform' (mbeierl, 15:12:28)
    3. for benchmarking - like the new description says (mbeierl, 15:12:41)
    4. no link yet, morgan_orange to post the Dashboards (mbeierl, 15:16:57)
    5. https://wiki.opnfv.org/display/SWREL/Danube+priorities (mbeierl, 15:17:50)

  4. Test community contributions on OPNFV testing blog pos (morgan_orange, 15:18:01)
    1. https://docs.google.com/document/d/1O1BKT7OVXwA8YlIXPcad9_Gk0--0-h-9Zvpio-0H8Ok/edit?usp=sharing (morgan_orange, 15:18:10)
    2. Scroll down to Danube Community Priorities (mbeierl, 15:18:21)
    3. Question of how far to the end-to-end traffic flow OPNFV should go? ie: eNodeB Simulator or getting a real eNodeB? (mbeierl, 15:23:52)
    4. ACTION: morgan_orange initiate a page for priority on E release for the working group (morgan_orange, 15:27:52)
    5. discussion on "Beyond Danube": shall we be more precise, traffic generation, call flow management? (morgan_orange, 15:30:14)
    6. etherpad.opnfv.org/p/testing_blog (morgan_orange, 15:34:07)
    7. an option move Beyond Danube for another blog post => to be discussed with Jil (morgan_orange, 15:34:55)

  5. Testing Ecosystem diagram feeback/updates/adoption (morgan_orange, 15:35:16)
    1. discussion on QPi / benchmarking naming (morgan_orange, 15:37:32)
    2. Ray Paik (rpaik, 15:39:24)
    3. bryan_att remark => links with feature project shall be shown on the figure (morgan_orange, 15:42:08)
    4. discussion with Yujun on naming / interface with other projects (morgan_orange, 15:42:53)
    5. ACTION: morgan_orange asks Yardstick/Qtip for a presentation (morgan_orange, 15:44:15)

  6. Dashboard / bitergia (morgan_orange, 15:44:27)
    1. Develop scrips to query the API and upload data to Kibana (rpaik, 15:45:06)
    2. Add a new "Test" data panel to opnfv.biteria.io (rpaik, 15:45:21)
    3. maintenance of the dashboard (rpaik, 15:45:43)
    4. https://opnfv.biterg.io (morgan_orange, 15:45:47)
    5. Bitergia team will reach out to the test WG as the work gets started in Q2 (rpaik, 15:51:18)
    6. will present the test dashboard proposal to the TSC next week (rpaik, 15:52:40)
    7. http://testresults.opnfv.org/test/api/v1/results?project=storperf&installer=apex (mbeierl, 15:55:23)
    8. example of storperf results (mbeierl, 15:55:32)
    9. ACTION: morgan_orange plan a meeting for results alignment (morgan_orange, 16:01:54)
    10. Question: can we create mock up dashboards in the releng dashboard dir for showing what we want from Bitergia? (mbeierl, 16:03:10)
    11. ACTION: mbeierl initiate mockup dashboard in releng to exchange with bitergia and align test project features in results (work start planned on Q2) (morgan_orange, 16:05:23)

  7. AoB (morgan_orange, 16:05:32)
    1. topic on documentation postponed to next week (morgan_orange, 16:05:44)


Meeting ended at 16:06:10 UTC (full logs).

Action items

  1. morgan_orange sync with infra group to see if it is possible (nned lab for long duration tests)
  2. morgan_orange initiate a page for priority on E release for the working group
  3. morgan_orange asks Yardstick/Qtip for a presentation
  4. morgan_orange plan a meeting for results alignment
  5. mbeierl initiate mockup dashboard in releng to exchange with bitergia and align test project features in results (work start planned on Q2)


Action items, by person

  1. mbeierl
    1. mbeierl initiate mockup dashboard in releng to exchange with bitergia and align test project features in results (work start planned on Q2)
  2. morgan_orange
    1. morgan_orange sync with infra group to see if it is possible (nned lab for long duration tests)
    2. morgan_orange initiate a page for priority on E release for the working group
    3. morgan_orange asks Yardstick/Qtip for a presentation
    4. morgan_orange plan a meeting for results alignment


People present (lines said)

  1. morgan_orange (38)
  2. mbeierl (11)
  3. rpaik (9)
  4. collabot (4)
  5. bryan_att (3)
  6. jgbarah (3)
  7. trevor_intel_ (2)


Generated by MeetBot 0.1.4.