#opnfv-testperf: OPNFV Test Working Group

Meeting started by trevor_intel at 15:01:31 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 15:02:54)
    2. Morgan Richomme (morgan_orange, 15:03:42)
    3. Rex Lee (Mingjian_, 15:03:55)
    4. David McBride (dmcbride, 15:05:22)
    5. Morgan updated on APAC slot meeting 2 weeks ago (trevor_intel, 15:08:44)
    6. All scenarios have not met test pass criteria cf Colorado (trevor_intel, 15:10:01)
    7. Cross review documentation page - will involve reviews from people of other projects (trevor_intel, 15:10:43)
    8. Danube priorities - still needs review of catalogue and scenario landing page (not directly part of the release) (trevor_intel, 15:11:55)
    9. E-rls planning ... discussions on load generation, micro-services approach, test strategy - long duration tests, etc. (trevor_intel, 15:13:27)
    10. https://wiki.opnfv.org/display/testing/E+Testing (trevor_intel, 15:14:15)
    11. https://wiki.opnfv.org/display/testing/Danube+Testing (trevor_intel, 15:14:47)
    12. https://wiki.opnfv.org/pages/viewpage.action?pageId=10289177 (trevor_intel, 15:15:03)
    13. Danube status for Functest (morgan_orange, 15:15:35)
    14. http://testresults.opnfv.org/reporting/functest/release/master/index-status-apex.html (morgan_orange, 15:15:37)
    15. status look better but still several // integration in progress (for Functest) (morgan_orange, 15:15:52)
    16. yardstick status (morgan_orange, 15:17:45)
    17. http://testresults.opnfv.org/reporting/yardstick/release/master/index-status-apex.html (morgan_orange, 15:17:47)
    18. http://testresults.opnfv.org/reporting/functest/release/master/index-status-apex.html (Mingjian_, 15:17:50)
    19. http://testresults.opnfv.org/reporting/functest/release/master/index-status-joid.html (Mingjian_, 15:20:01)
    20. http://testresults.opnfv.org/reporting/functest/release/master/index-status-fuel.html (Mingjian_, 15:20:18)
    21. http://testresults.opnfv.org/reporting/functest/release/master/index-status-compass.html (Mingjian_, 15:20:35)
    22. vswitchperf update (morgan_orange, 15:21:28)
    23. https://build.opnfv.org/ci/view/vswitchperf/ (morgan_orange, 15:21:31)
    24. labs lately available fo vswitchperf, but daily runs now (morgan_orange, 15:23:08)
    25. As to Bottlenecks, 2 stress test cases are merged into CI pipeline. For the ping test, we are working with yardstick to fix the Newton environment preparation issue. The dataplane traffic baseline test is fine. (gabriel_yuyang, 15:25:19)
    26. https://build.opnfv.org/ci/view/bottlenecks/ (gabriel_yuyang, 15:27:26)
    27. Discussion about the testresults db test case definition (mbeierl, 15:29:23)
    28. ACTION: morgan_orange prepare short presentation on how scenario name, installer, pod information are provided in jenkins job (info used to push results in the DB) (morgan_orange, 15:33:13)
    29. What is the process for collecting requirements for Bitergia? (mbeierl, 15:43:04)
    30. 1) push results into DB (mbeierl, 15:43:11)
    31. 2) Enter your requirements into the table at https://wiki.opnfv.org/display/testing/Result+alignment+for+ELK+post-processing (mbeierl, 15:44:02)
    32. https://wiki.opnfv.org/display/testing/Result+alignment+for+ELK+post-processing (mbeierl, 15:44:05)
    33. https://git.opnfv.org/releng/tree/utils/test/reporting (mbeierl, 15:53:39)
    34. Git location where the testresults dashboard is located (mbeierl, 15:54:19)
    35. ACTION: morgan_orange to create first templates for StorPerf and VSPerf (mbeierl, 15:54:43)
    36. dmcbride asks for test working support to work on acurate milestones for E (morgan_orange, 15:58:37)
    37. AoB (morgan_orange, 16:01:28)
    38. add topic on documentation for next week (morgan_orange, 16:02:37)


Meeting ended at 16:02:52 UTC (full logs).

Action items

  1. morgan_orange prepare short presentation on how scenario name, installer, pod information are provided in jenkins job (info used to push results in the DB)
  2. morgan_orange to create first templates for StorPerf and VSPerf


Action items, by person

  1. morgan_orange
    1. morgan_orange prepare short presentation on how scenario name, installer, pod information are provided in jenkins job (info used to push results in the DB)
    2. morgan_orange to create first templates for StorPerf and VSPerf


People present (lines said)

  1. morgan_orange (19)
  2. trevor_intel (12)
  3. mbeierl (8)
  4. gabriel_yuyang (5)
  5. Mingjian_ (5)
  6. collabot` (3)
  7. dmcbride (1)


Generated by MeetBot 0.1.4.