14:59:59 <morgan_orange> #startmeeting Test community weekly meeting March 16th
14:59:59 <collabot`> Meeting started Thu Mar 16 14:59:59 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:59 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:59 <collabot`> The meeting name has been set to 'test_community_weekly_meeting_march_16th'
15:00:06 <morgan_orange> #topic call role
15:00:09 <morgan_orange> #info Morgan Richomme
15:00:57 <morgan_orange> #chair gabriel_yuyang
15:00:57 <collabot`> Current chairs: gabriel_yuyang morgan_orange
15:01:27 <ChrisPriceAB> ircconly?
15:01:33 <morgan_orange> #info agenda https://wiki.opnfv.org/display/meetings/TestPerf
15:01:36 <morgan_orange> ChrisPriceAB: no
15:01:52 <morgan_orange> ChrisPriceAB: https://global.gotomeeting.com/join/305553637
15:01:59 <morgan_orange> #chair ChrisPriceAB
15:01:59 <collabot`> Current chairs: ChrisPriceAB gabriel_yuyang morgan_orange
15:02:00 <gabriel_yuyang> #info gabriel_yuyang
15:02:23 <ChrisPriceAB> thanks
15:02:30 <ChrisPriceAB> #info Chris Price
15:03:49 <morgan_orange> #chair kubi001
15:03:49 <collabot`> Current chairs: ChrisPriceAB gabriel_yuyang kubi001 morgan_orange
15:03:57 <kubi001> #info kubi
15:04:02 <morgan_orange> #topic Action point follow-up
15:04:10 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-03-08-08.00.html
15:04:21 <morgan_orange> #info AP1 David will get back to Test Group with a proposal for test project milestones
15:04:25 <morgan_orange> #info see next topic
15:04:34 <morgan_orange> #info morgan_orange ask jmorgan1 if it could be a E feature (API providing SUT information)
15:04:40 <acm> #info Al Morton
15:04:48 <morgan_orange> #info see mail from Uli from the infra group
15:05:09 <morgan_orange> #action morgan_orange ask jmorgan1 on an api to get infra resources
15:05:22 <morgan_orange> #info AP3 kubi001 gabriel rex check who could do the stress demo
15:06:23 <morgan_orange> #info remote demo to be planned, no people attending the plugfest
15:06:35 <morgan_orange> #topic Euphrates milestone
15:07:08 <morgan_orange> #topic Refstack
15:15:48 <morgan_orange> #info Refstack_defcore is a reference test suite developped by Refstack project (OpenStack)
15:28:28 <ChrisPriceAB> #topic refstack and dovetail reporting database
15:28:48 <ChrisPriceAB> #info morgan_orange outlines the current state of the test reporting database
15:29:28 <ChrisPriceAB> #info although not used today it does support reporting from the refstack and the use of tokens for test result reporting security
15:29:52 <ChrisPriceAB> #info morgan outlines that the test DB coule be replicated for DoveTail and that the exact same reporting could be used
15:30:20 <ChrisPriceAB> #info it should also be possible to extend with additional test result information
15:30:56 <ChrisPriceAB> #info the Database front end could support users and reporting per test run, the front end is quite flexible
15:32:50 <morgan_orange> #link http://artifacts.opnfv.org/releng/docs/testapi.html
15:33:11 <morgan_orange> #info doc in progress to set test api/ Db in local env (request from this morning)
15:33:13 <morgan_orange> #linkhttps://wiki.opnfv.org/pages/viewpage.action?pageId=10291355
15:33:17 <morgan_orange> #topic plugfest
15:33:51 <morgan_orange> #info discussions on traffic generators needed (4 or 5 used in vsperf)
15:34:20 <morgan_orange> #action trevor plan a slot during the hackfest to discuss this topic
15:36:17 <morgan_orange> #info acm and trevor will attend the plugfest => good place to discuss/organize tutorial on traffic generation
15:36:46 <morgan_orange> #info other key topic performance testing seen from end user perspective (not developer perspective)
15:37:00 <morgan_orange> #info traffic generator aaS within OPNFV to be considered for Euphrates
15:37:38 <morgan_orange> #info today, end user journey for performance testing is difficult => need self containted way to perform such testing
15:37:49 <morgan_orange> #info to be connected to CVP
15:41:05 <morgan_orange> #info discussion on stress test strategy for Euphrates to be organized
15:41:18 <acm> #info I think we should also make sure the many different test generator suppliers/developers know they would be welcome.
15:41:41 <morgan_orange> #action trevor : plan sessions on stress test strategy during the plugfest
15:42:34 <acm> #info especially the OS and SW-based generators, like MoonGen and Xena
15:43:47 <morgan_orange> #topic MANO testing
15:44:37 <morgan_orange> #action MANO Testing (Prakash & Bryan)
15:44:44 <morgan_orange> #topic Danube last miles
15:45:48 <morgan_orange> #info currently very few system availabel to perform tests
15:46:27 <morgan_orange> #info it looks like we did not reached MS3..
15:48:05 <jmorgan1> morgan_orange: pharos dashboard will be "released" in danube which should provide details on hardware resources via an API
15:49:59 <morgan_orange> #topic Test WG feedback on VINA, Bamboo
15:51:00 <morgan_orange> #link https://wiki.opnfv.org/display/bamboo/Bamboo+Project+Proposal
15:51:12 <morgan_orange> #link https://wiki.opnfv.org/display/vina/VINA+Project+Proposal
15:52:37 <morgan_orange> #topic CFP Beijing
15:52:43 <morgan_orange> #info deadline 27th of March
15:53:03 <morgan_orange> #link https://etherpad.opnfv.org/p/TestCommunitySummit
15:57:30 <morgan_orange> #action trevor_intel acm kubi001 gabriel_yuyang mbeier  review etherpad proposal and suggest a top 3
15:59:47 <morgan_orange> #action morgan_orange slot next week to select the top 3
15:59:59 * ChrisPriceAB thinks it is great to have a few proposals from the "test community" we want to prioritize. It should not stop other proposals in any way.
16:00:12 <morgan_orange> #topic AoB
16:00:42 <morgan_orange> #endmeeting