#opnfv-testperf: TestPerf Weekly Meeting

Meeting started by mbeierl at 15:05:05 UTC (full logs).

Meeting summary

    1. Discussion on Big Data for Testing (mbeierl, 15:05:36)
    2. Al Morton (acm_, 15:05:39)

  1. Roll Call (mbeierl, 15:05:52)
    1. Mark Beierl (mbeierl, 15:05:57)
    2. Yujun Zhang (yujunz, 15:06:06)
    3. Ace Lee (Ace, 15:06:11)

  2. Discussion on Big Data for Testing (mbeierl, 15:06:15)
    1. Jack (JackChan, 15:06:19)
    2. https://docs.google.com/presentation/d/1GISQICDX3s9Od7eDGO-N9X-czMCcCrL3gxygr3hTePg/edit?usp=sharing (yujunz, 15:06:28)
    3. many people are on holiday, so we shall discuss just about storperf test data (yujunz, 15:08:21)
    4. https://global.gotomeeting.com/join/819733085 (mbeierl, 15:09:18)
    5. mbeierl described the multidimentional storperf raw data and summaries (acm_, 15:24:11)
    6. http://testresults.opnfv.org/test/api/v1/results/590b2ea581fe76000ab366a2 (mbeierl, 15:24:52)
    7. bw is in bytes per second (acm_, 15:24:59)
    8. an example of all the summary data that is stored in the OPNFV testresults DB from StorPerf (mbeierl, 15:25:13)
    9. Trevor Cooper (trevor_intel__, 15:25:39)
    10. the "metrics" JSON element is a summary of all the values (mbeierl, 15:25:50)
    11. the "report_data" is the raw numbers used to calculate the "metrics" summary (mbeierl, 15:26:15)
    12. raw data of storperf current kept in storperf container and discarded with daily job (yujunz, 15:26:36)
    13. bw typically delcines with time as the test runs, the convention is that declining values must reach a certain tolerance before the test is terminated and stable values are declared as achieved (acm_, 15:27:37)
    14. there seems to be quite a bit of variation in results reporting for each test project. (acm_, 15:28:58)
    15. Mark has to go, thanks! (acm_, 15:31:13)

  3. Big Data (acm_, 15:31:43)
    1. Trevor talks about how data processing in vsperf (yujunz, 15:32:39)
    2. trevor expect a dynamic way of creating comparison calculation and play with the data (yujunz, 15:42:39)
    3. Bryan described a stress testing tool that will be OS at some point, as an example of mass data collection in a data lake... (acm_, 15:46:22)
    4. there is a realtionship to chaos monkey / failure injection testing, examine failure scenarios of interest. (acm_, 15:50:27)
    5. data lake becomes an ocean... (acm_, 15:50:45)

  4. AoB (yujunz, 15:54:08)
    1. ACTION: yujunz provide a travel guide from airport to hotel in Chinese for the taxi driver (yujunz, 15:56:33)


Meeting ended at 15:57:21 UTC (full logs).

Action items

  1. yujunz provide a travel guide from airport to hotel in Chinese for the taxi driver


Action items, by person

  1. yujunz
    1. yujunz provide a travel guide from airport to hotel in Chinese for the taxi driver


People present (lines said)

  1. mbeierl (14)
  2. yujunz (11)
  3. acm_ (10)
  4. collabot` (5)
  5. dfarrell07 (2)
  6. Ace (1)
  7. trevor_intel__ (1)
  8. JackChan (1)


Generated by MeetBot 0.1.4.