#opnfv-testperf: Testing working group August the 17th

Meeting started by morgan_orange at 15:00:12 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:00:22)
    1. Morgan Richomme (morgan_orange, 15:00:26)
    2. Yujun Zhang (yujunz, 15:01:05)
    3. Trevor Bramwell (bramwelt, 15:01:34)
    4. Mark Beierl (mbeierl, 15:03:15)
    5. Jack (JackChan, 15:03:33)
    6. https://global.gotomeeting.com/join/819733085 (yujunz, 15:03:39)
    7. Trevor Cooper (trevor_intel, 15:04:04)
    8. Ace (Ace, 15:05:01)
    9. Mark suggests discussion on Docker tags (trevor_intel, 15:07:37)

  2. action point follow-up (morgan_orange, 15:07:45)
    1. AP1: gabriel_yuyang contact bramwelt to see how to set up jenkins jobs (morgan_orange, 15:07:54)
    2. mail sent (morgan_orange, 15:08:09)
    3. AP2: invite Barometer for a presentation and discussion regarding promethus/monitoring/... (morgan_orange, 15:08:18)
    4. Intel POD18 ... Gabriel sent a mail and will clarify with Infra next week (trevor_intel, 15:08:19)
    5. mail just sent, wait for reply (morgan_orange, 15:09:20)
    6. AP3: morgan_orange add topic on this for infra group next meeting (morgan_orange, 15:09:30)
    7. done, 20' slot planned for Monday (morgan_orange, 15:09:39)
    8. https://wiki.opnfv.org/display/INF/Infra+Working+Group (morgan_orange, 15:10:26)
    9. ACTION: morgan_orange gabriel_yuyang: review slideck to adapt it for the meeting => need OSA/Ocata and associated Jenkins job to redeploy if needed (morgan_orange, 15:10:41)
    10. AP4 gabriel_yuyang initate wiki page in testing group wiki sections (morgan_orange, 15:10:55)
    11. https://wiki.opnfv.org/display/testing/Euphrates+Testing+needs (gabriel_yuyang, 15:10:58)
    12. page initiated (morgan_orange, 15:11:03)
    13. AP5: morgan_orange: see with bitergia for a new sync point (morgan_orange, 15:11:29)
    14. mail sent. Bitergia team in PTO until end of August (morgan_orange, 15:12:29)
    15. ACTION: morgan_orange discuss with Ray on the contract with bitergia (morgan_orange, 15:14:03)
    16. Al Morton (acm, 15:14:30)

  3. Euprates docs / Documentation improvement for Euphrates (morgan_orange, 15:14:32)
    1. Dev guide dir was added in opnfvdocs (trevor_intel, 15:15:41)
    2. This is for common test stuff (trevor_intel, 15:16:37)
    3. https://git.opnfv.org/opnfvdocs/tree/docs/testing/testing-dev.rst (yujunz, 15:21:22)
    4. ACTION: morgan_orange send a mail to ask if new projects would like to be part of testing overview / question on Cperf (morgan_orange, 15:27:11)
    5. Resiliency testing together with long duration testing plan could be included in the docs (gabriel_yuyang, 15:30:30)
    6. Abbreviation and Definitions could be added in the docs (gabriel_yuyang, 15:34:02)
    7. abbreviation section to be added (morgan_orange, 15:34:06)
    8. open question: any document with definition on NFV testing? (ETSI?) (morgan_orange, 15:34:25)
    9. possibility to add a section on the way to interpret - especially stress/load tests - (morgan_orange, 15:35:50)
    10. a reference section with ETSI, IETF documents could be created (morgan_orange, 15:36:32)
    11. ACTION: plynch get ETSI feedback on abbreviation/documentation (morgan_orange, 15:38:01)
    12. Propose adding a section on interpretation of test results (can ref ETSI or be specific to OPNFV) (trevor_intel, 15:38:17)

  4. Resiliency testing (morgan_orange, 15:39:26)
    1. 2 mail threads in progress (morgan_orange, 15:39:59)
    2. trevor_intel surprised by the patch on resiliency on dovetail (morgan_orange, 15:40:19)
    3. https://gerrit.opnfv.org/gerrit/#/c/37715/ (morgan_orange, 15:40:35)
    4. for the moment resiliency testing is very experimental - need to consolidate terminology, get a good baseline o tests (morgan_orange, 15:41:40)
    5. resiliency could be interpreted with commitments by the industry (morgan_orange, 15:42:23)
    6. trevor_intel suggests we (Testing group) should work on a roadmap / stress/resiliency strategy (morgan_orange, 15:42:58)
    7. too early for CVP, could be misleading and create some confusion (morgan_orange, 15:43:23)
    8. trevor_intel: for the initial release of Dovetail, we are not in shape to release resiliency testing - too premature, the first tests we defined for the plugfest are a good first step but too early to be part CVP (morgan_orange, 15:47:18)
    9. gabriel_yuyang no performance tests described in the CVP, no measure ~ capacity testing (morgan_orange, 15:50:19)

  5. Preparation synchro with Infra group (morgan_orange, 16:03:00)
    1. see action morgan_orange & gabriel_yuyang in AP follow up section (morgan_orange, 16:03:16)

  6. AoB (morgan_orange, 16:03:23)
    1. no time for discussion on docker (morgan_orange, 16:03:31)
    2. ACTION: mbeierl add item on docker for next week (morgan_orange, 16:03:40)


Meeting ended at 16:03:45 UTC (full logs).

Action items

  1. morgan_orange gabriel_yuyang: review slideck to adapt it for the meeting => need OSA/Ocata and associated Jenkins job to redeploy if needed
  2. morgan_orange discuss with Ray on the contract with bitergia
  3. morgan_orange send a mail to ask if new projects would like to be part of testing overview / question on Cperf
  4. plynch get ETSI feedback on abbreviation/documentation
  5. mbeierl add item on docker for next week


Action items, by person

  1. gabriel_yuyang
    1. morgan_orange gabriel_yuyang: review slideck to adapt it for the meeting => need OSA/Ocata and associated Jenkins job to redeploy if needed
  2. mbeierl
    1. mbeierl add item on docker for next week
  3. morgan_orange
    1. morgan_orange gabriel_yuyang: review slideck to adapt it for the meeting => need OSA/Ocata and associated Jenkins job to redeploy if needed
    2. morgan_orange discuss with Ray on the contract with bitergia
    3. morgan_orange send a mail to ask if new projects would like to be part of testing overview / question on Cperf


People present (lines said)

  1. morgan_orange (42)
  2. trevor_intel (6)
  3. gabriel_yuyang (4)
  4. collabot (4)
  5. yujunz (4)
  6. mbeierl (3)
  7. Ace (1)
  8. bramwelt (1)
  9. acm (1)
  10. JackChan (1)


Generated by MeetBot 0.1.4.