#opnfv-testperf: Testing working group weekly meeting 31st of August

Meeting started by morgan_orange at 15:00:47 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:01:37)
    1. morgan_orange (morgan_orange, 15:01:57)
    2. agenda https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting (morgan_orange, 15:02:51)

  2. action-points follow-up (morgan_orange, 15:03:05)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-08-24-14.59.html (morgan_orange, 15:03:13)
    2. AP1: gabriel_yuyang collect names for intel18 access (morgan_orange, 15:03:24)
    3. ACTION: gabriel_yuyang collect names for intel18 access (morgan_orange, 15:03:44)
    4. Mark Beierl (mbeierl, 15:03:45)
    5. AP2: morgan_orange : date for XCI baremetal availability (morgan_orange, 15:03:52)
    6. gabriel_yuyang (gabriel_yuyang, 15:04:02)
    7. Al Morton (acm, 15:04:26)
    8. xci/baremetal currently under test, Target date mid September (morgan_orange, 15:04:27)
    9. mbeierl did not get a chance to create wiki on Docker for ARM. (mbeierl, 15:04:31)
    10. alec-cisco (alec-cisco, 15:04:34)
    11. AP3: alec-cisco intiate wiki page/slide deck to address the issue of version/tagging (morgan_orange, 15:04:39)
    12. mail thread in progress, see next section (morgan_orange, 15:05:12)
    13. AP4: mbeierl create wiki page on docker creation for arm (morgan_orange, 15:05:21)
    14. ACTION: mbeierl create wiki page on docker creation for arm (morgan_orange, 15:05:33)

  3. Feedback on vIMS load test (post Plug fest activities) (morgan_orange, 15:05:59)
    1. ace___ (ace___, 15:07:09)
    2. Linda Wang (LindaWang, 15:08:45)
    3. Ixia tools: Ixia-load, Ixia-card, Ixia-chassis are deploy to do the concurrent testing for cloudify-ims (gabriel_yuyang, 15:30:40)
    4. Grafana show the monitoring provided by the ims for incoming calls, incoming registrations, etc. (gabriel_yuyang, 15:32:42)
    5. Morgan shows the power monitoring results in functest (gabriel_yuyang, 15:34:50)

  4. test projects/container versioning (morgan_orange, 15:54:01)
    1. https://lists.opnfv.org/pipermail/test-wg/2017-August/000385.html (morgan_orange, 15:54:14)
    2. Q1: How to version artifacts prior to the next release (morgan_orange, 15:54:40)
    3. Q2: How to version maintenance artifacts after release date (morgan_orange, 15:54:54)
    4. Q3: How testing projects should version their code (morgan_orange, 15:55:05)
    5. ACTION: testing PTL: provide feedback to ALec (morgan_orange, 15:55:36)

  5. AOB (morgan_orange, 15:57:44)
    1. ACTION: review https://etherpad.openstack.org/p/etsi-nfv-openstack-gathering-denver (morgan_orange, 16:06:17)
    2. ACTION: morgan_orange plan a topic on Testing group contribution to PTG next week (morgan_orange, 16:06:42)
    3. request from Amar to indicate the new features of testing projects for EUphrates (morgan_orange, 16:08:13)
    4. ACTION: mbeierl share the mail (morgan_orange, 16:08:48)
    5. Testing community documentation for Euphrates to be done (morgan_orange, 16:09:27)


Meeting ended at 16:10:03 UTC (full logs).

Action items

  1. gabriel_yuyang collect names for intel18 access
  2. mbeierl create wiki page on docker creation for arm
  3. testing PTL: provide feedback to ALec
  4. review https://etherpad.openstack.org/p/etsi-nfv-openstack-gathering-denver
  5. morgan_orange plan a topic on Testing group contribution to PTG next week
  6. mbeierl share the mail


Action items, by person

  1. gabriel_yuyang
    1. gabriel_yuyang collect names for intel18 access
  2. mbeierl
    1. mbeierl create wiki page on docker creation for arm
    2. mbeierl share the mail
  3. morgan_orange
    1. morgan_orange plan a topic on Testing group contribution to PTG next week
  4. UNASSIGNED
    1. testing PTL: provide feedback to ALec
    2. review https://etherpad.openstack.org/p/etsi-nfv-openstack-gathering-denver


People present (lines said)

  1. morgan_orange (32)
  2. gabriel_yuyang (5)
  3. collabot (4)
  4. mbeierl (3)
  5. LindaWang (1)
  6. acm (1)
  7. ace___ (1)
  8. alec-cisco (1)


Generated by MeetBot 0.1.4.