#opnfv-testperf: Testing working group weekly meeting September 28th

Meeting started by morgan_orange at 15:00:02 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:00:06)
    1. Morgan Richomme (morgan_orange, 15:00:19)
    2. Jose Lausuch (jose_lausuch, 15:00:29)
    3. Fatih Degirmenci (fdegir, 15:00:31)

  2. action point follow-up (morgan_orange, 15:01:14)
    1. AP1: morgan_orange plan a session on alpine feedback (morgan_orange, 15:01:19)
    2. done planned for the 19th of October (morgan_orange, 15:01:26)
    3. AP2: all contribute to etherpad for the definition of the plugfest activities (morgan_orange, 15:01:33)
    4. https://etherpad.opnfv.org/p/testing_group_plugfest_4 (morgan_orange, 15:01:43)
    5. AP3: trevor_intel plan a follow up onplugfest planning in 2 weeks (morgan_orange, 15:01:54)
    6. done (morgan_orange, 15:02:01)
    7. Alec Hothan (alec-hothan, 15:02:33)

  3. XCI and Testing (morgan_orange, 15:02:53)
    1. https://wiki.opnfv.org/download/attachments/2926539/XCI_TestWG_20170928.pdf?version=2&modificationDate=1506548574000&api=v2 (fdegir, 15:03:22)
    2. Trevor Cooper (trevor_intel, 15:03:36)
    3. Gabriel Yu (gabriel_yu, 15:04:47)
    4. XCI build Continuous Delivery to Open Source projects dealing with NFV (morgan_orange, 15:06:07)
    5. test projects could report faster directly upstream (morgan_orange, 15:06:22)
    6. test projects would need to provide working versions more regularly (jose_lausuch, 15:06:51)
    7. 2 tracks: "stable track" and "latest track" (jose_lausuch, 15:07:44)
    8. "stable" tag follows the milestones from release to release (jose_lausuch, 15:08:08)
    9. latest tracks => no milestones (morgan_orange, 15:08:10)
    10. expect tagging projects in monthly basis (jose_lausuch, 15:09:30)
    11. some projects might issue tags in a different cadence (jose_lausuch, 15:11:05)
    12. in XCI latest track: projects are responsible to tag (morgan_orange, 15:12:58)

  4. Cross collaboration with OpenStack (morgan_orange, 15:30:35)
    1. ACTION: kubi gabriel_yu prepare preparation on HA tests (morgan_orange, 15:56:48)


Meeting ended at 16:16:35 UTC (full logs).

Action items

  1. kubi gabriel_yu prepare preparation on HA tests


Action items, by person

  1. gabriel_yu
    1. kubi gabriel_yu prepare preparation on HA tests


People present (lines said)

  1. morgan_orange (19)
  2. jose_lausuch (8)
  3. collabot` (4)
  4. gabriel_yu (3)
  5. fdegir (2)
  6. trevor_intel (1)
  7. alec-hothan (1)
  8. mbeierl (0)


Generated by MeetBot 0.1.4.