#opnfv-testperf: Testperf Weekly Call 20171108

Meeting started by gabriel_yuyang at 08:02:41 UTC (full logs).

Meeting summary

  1. role call (gabriel_yuyang, 08:05:45)
    1. gabriel_yuyang (gabriel_yuyang, 08:05:58)
    2. Kubi (kubi003, 08:05:59)
    3. Sridhar (SridharRao, 08:06:06)
    4. Jose Lausuch (jose_lausuch, 08:06:08)
    5. Linda Wang (LindaWang, 08:07:37)
    6. ace (ace____, 08:07:45)

  2. Action Review (gabriel_yuyang, 08:08:15)
    1. ACTION: gabriel invite biterg in the next week meeting (gabriel_yuyang, 08:09:17)
    2. ACTION: Sridhar cooperate with Jack for VSPERF reporting (gabriel_yuyang, 08:14:04)

  3. Landing page for F release (gabriel_yuyang, 08:14:22)
    1. gabriel: Unified entrance of Testperf resources, Monitoring results for long duration test, Testing results graphing (gabriel_yuyang, 08:27:02)

  4. plugfest preparation (gabriel_yuyang, 08:27:59)
    1. https://etherpad.opnfv.org/p/testing_group_plugfest_4 (gabriel_yuyang, 08:28:04)
    2. gabriel: need to add topic for landing page, F relaese priorities (gabriel_yuyang, 08:30:05)
    3. Ross has added topic for traffic generator discussion (gabriel_yuyang, 08:30:23)
    4. ACTION: gabriel add topic for landing page, F release priorities (gabriel_yuyang, 08:30:49)
    5. Jose will ask cedaric if he has some topics to be discussed (gabriel_yuyang, 08:32:00)
    6. Nov. 23-24 if the thanks giving day, might need to cancel the Testperf meeting that week (gabriel_yuyang, 08:34:04)
    7. gabriel ask if we need to hold the meeting on Nov 30th (gabriel_yuyang, 08:35:31)
    8. Kubi suggest we wait for 2 weeks to see if some one want to have some topic to discuss, then dicide (gabriel_yuyang, 08:36:20)
    9. Sridhar will present monitoring in vsperf next week. (gabriel_yuyang, 08:38:04)
    10. https://www.highcharts.com/demo (gabriel_yuyang, 08:39:56)
    11. Landing page should include charts too, examles in above link (gabriel_yuyang, 08:40:42)


Meeting ended at 08:40:52 UTC (full logs).

Action items

  1. gabriel invite biterg in the next week meeting
  2. Sridhar cooperate with Jack for VSPERF reporting
  3. gabriel add topic for landing page, F release priorities


People present (lines said)

  1. gabriel_yuyang (26)
  2. collabot (7)
  3. LindaWang (1)
  4. ace____ (1)
  5. kubi003 (1)
  6. jose_lausuch (1)
  7. SridharRao (1)


Generated by MeetBot 0.1.4.