#opnfv-testperf: Testperf Weekly Call 20171116

Meeting started by gabriel_yuyang at 15:07:01 UTC (full logs).

Meeting summary

  1. role call (gabriel_yuyang, 15:07:11)
    1. gabriel_yuyang (gabriel_yuyang, 15:07:26)
    2. David McBride (dmcbride, 15:07:42)
    3. Linda Wang (LindaWang1, 15:07:47)
    4. Jack (JackChan, 15:07:57)

  2. action review (gabriel_yuyang, 15:08:59)
    1. http://testresults.opnfv.org/reporting/euphrates/vsperf/reporting.html (JackChan, 15:10:03)
    2. ai1 and ai2 are closed (gabriel_yuyang, 15:10:11)
    3. https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Page (gabriel_yuyang, 15:12:32)
    4. ai3 is closed (gabriel_yuyang, 15:12:40)

  3. Collecting NFVi metrics for corrlating with test-performance results (gabriel_yuyang, 15:13:49)
    1. vsperf to use collectd to monitor dataplene performance (gabriel_yuyang, 15:14:33)
    2. in-memory for temparirial usage of monitoring data (gabriel_yuyang, 15:19:07)
    3. plugfest to demo cache allocation to improve the performance (gabriel_yuyang, 15:21:14)
    4. assume collctd installed (gabriel_yuyang, 15:27:49)
    5. gabriel: rutuja working on prototype of monitoring dashboard (gabriel_yuyang, 15:34:22)

  4. Biterg update (gabriel_yuyang, 15:34:56)
    1. version of ELK is updated (gabriel_yuyang, 15:36:06)
    2. strage number for criteria and versions need to be delt with (gabriel_yuyang, 15:38:46)
    3. ACTION: gabriel ask projects to deal with the strange number then decide if we limit the strange data (gabriel_yuyang, 15:41:16)
    4. Alberto: provide an Kibana instruction for the community (gabriel_yuyang, 15:43:12)
    5. ACTION: Alberto arrange dashboard training session (gabriel_yuyang, 15:44:29)
    6. Alberto make proposal for the new panels (gabriel_yuyang, 15:44:51)
    7. Alberto send out email for the proposal first (gabriel_yuyang, 15:51:18)
    8. maybe different indices for different projects (gabriel_yuyang, 15:53:41)
    9. ACTION: gabriel to collect requirements for different testing projects based on with Alberto could send out the proposal (gabriel_yuyang, 15:56:27)

  5. AoB (gabriel_yuyang, 16:00:44)
    1. Cancel the meeting in next week (gabriel_yuyang, 16:03:32)
    2. ACTION: send out email to collect topic for week after next week to see if there is any topic (gabriel_yuyang, 16:04:41)


Meeting ended at 16:04:52 UTC (full logs).

Action items

  1. gabriel ask projects to deal with the strange number then decide if we limit the strange data
  2. Alberto arrange dashboard training session
  3. gabriel to collect requirements for different testing projects based on with Alberto could send out the proposal
  4. send out email to collect topic for week after next week to see if there is any topic


People present (lines said)

  1. gabriel_yuyang (29)
  2. collabot (5)
  3. JackChan (2)
  4. LindaWang1 (1)
  5. dmcbride (1)
  6. ollivier (0)
  7. SridharRao (0)


Generated by MeetBot 0.1.4.