#opnfv-testperf: Testperf Weekly Call 20180201

Meeting started by gabriel_yuyang at 15:03:21 UTC (full logs).

Meeting summary

  1. Roll Call (gabriel_yuyang, 15:03:26)
    1. Tim Irnich (timirnich, 15:03:28)
    2. Rex (Mingjiang, 15:03:30)
    3. https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting (gabriel_yuyang, 15:04:33)

  2. Action Review (gabriel_yuyang, 15:05:10)
    1. Trevor Cooper (trevor_intel, 15:05:31)
    2. DONE: Yu Yang (Gabriel) to send email for collecting basic requirements from testing projects/community for long duration CI (gabriel_yuyang, 15:06:19)
    3. DONE: Yu Yang (Gabriel) to summarize the discussion in email and move forward the discussion (gabriel_yuyang, 15:07:08)

  3. Test strategy for gating release (gabriel_yuyang, 15:11:51)
    1. gabriel mentioned that CI promotion was differnt about gating strategy (gabriel_yuyang, 15:19:51)
    2. ACTION: gabriel will discuss the details with Fatih about the CI promotion (gabriel_yuyang, 15:20:14)
    3. David: make sure testperf and infra gourp in the same page (gabriel_yuyang, 15:20:36)

  4. Reports on the requirements collection of long duration CI (gabriel_yuyang, 15:22:23)
    1. https://etherpad.opnfv.org/p/long_duration_ci (gabriel_yuyang, 15:22:35)
    2. tim: did vsperf require addtional deployment to no-sdn-no-feature (gabriel_yuyang, 15:24:48)
    3. trevor: vsperf does not rely on specific deployment of openstack, it will install components (gabriel_yuyang, 15:25:21)
    4. trevor: vsperf long duration tests will be performed under shared config, no purticular setting (gabriel_yuyang, 15:26:12)
    5. tim: what about nfvbench (gabriel_yuyang, 15:26:59)
    6. alec: only thing nfvbench need is a vswitch and jump server (gabriel_yuyang, 15:27:54)
    7. alec: long duration testing for NFVbench is just a configuration setting (gabriel_yuyang, 15:30:17)
    8. ACTION: gabriel to update the link to document the agreement of long duration test (gabriel_yuyang, 15:33:50)
    9. https://wiki.opnfv.org/display/testing/Euphrates+Testing+needs (gabriel_yuyang, 15:34:16)
    10. https://wiki.opnfv.org/display/testing/Euphrates+Testing+needs (gabriel_yuyang, 15:46:56)

  5. Pharos lab resources (gabriel_yuyang, 15:48:53)
    1. ACTION: Tim come up with proposal about the special hardware required to different tests (gabriel_yuyang, 15:59:04)


Meeting ended at 15:59:37 UTC (full logs).

Action items

  1. gabriel will discuss the details with Fatih about the CI promotion
  2. gabriel to update the link to document the agreement of long duration test
  3. Tim come up with proposal about the special hardware required to different tests


People present (lines said)

  1. gabriel_yuyang (24)
  2. collabot` (3)
  3. Mingjiang (1)
  4. trevor_intel (1)
  5. timirnich (1)
  6. wuzhihui (1)
  7. dmcbride (1)


Generated by MeetBot 0.1.4.