15:03:01 <SridharRao> #startmeeting opnfv-testperf
15:03:01 <collabot> Meeting started Thu Apr  5 15:03:01 2018 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:01 <collabot> The meeting name has been set to 'opnfv_testperf'
15:04:11 <georgk1> #info Georg Kunz
15:04:13 <SridharRao> #topic ETSI/OPNFV plugtest
15:04:15 <gabriel_yuyang> #info Gabriel Yu
15:04:28 <dmcbride> #info David McBride
15:05:25 <efoley> #info Emma Foley
15:05:47 <trevor_intel> #info Trevor Cooper
15:05:51 <SridharRao> #info OPNFV Testing projects register for plugfest
15:06:30 <SridharRao> #info Dovetail and Bottlenecks will be part of it.
15:06:49 <SridharRao> #info ACM will be part of OPNFV Plugfest
15:07:19 <SridharRao> #info ACM: It is important to have 'Interoperability tests'
15:08:40 <SridharRao> #info ACM: Performance tests may be part of OPNFV Plugtest , but for ETSI plugtest priority is interoperability.
15:14:26 <SridharRao> #info Commercial solutions - who were part of ETSI plugtest (interoprability) - willing to try Dovetail (and possibly other) Tests in OPNFV Plugtest?
15:16:12 <SridharRao> #info Should there be "Parallel" OPNFV-'session'  within ETSI plugtest? Pierre to Check?
15:17:11 <SridharRao> #info ETSI Plugest Registration deadline is not 'hard'.
15:18:47 <SridharRao> #info Participants from JAN-Etsi-Plugtest-2018 may give the idea of next Plugtest participants
15:20:05 <SridharRao> #info OPNFV-Plugfest: Attend Planning meeting organized by Ray.
15:23:23 <mbeierl> #info Mark Beierl
15:29:07 <SridharRao> #info Can all test-projects puts results and metrics to Bamboo.
15:30:02 <SridharRao> #info AL: It is important to have TestAPI or Bamboo Experts.
15:31:19 <SridharRao> #info Connect with Donald Hunter and check if it is Feasible?
15:33:31 <SridharRao> #info ACM: ETSI working on specification for Improved NFV Infrastructure benchmarking - ETSI TST-009
15:35:20 <SridharRao> #info ACM: Implement the TST-009 and bring-back the experience to OPNFV Plugfest
15:35:46 <SridharRao> #info ACM: Implement it on your Project-Labs
15:38:32 <SridharRao> #info Minimal Set: All 4 Benchmarks.
15:39:09 <SridharRao> #info Minimal Set: All those specified as 'Mandatory'.
15:42:29 <SridharRao> #info AH: It is good to have comparision of results - essentially from same tests- across multiple pods. It would help in understanding the variations.
15:44:38 <SridharRao> #info (a) Same testing frameworks running benchmark tests across different pods (b) Different Testing frameworks running same benchmark tests across different pods (c) DIfferent testing frameworks running same benchmark tests on single Pod?
15:48:08 <SridharRao> #info (b) Is outcome of completing all the combinations.
15:50:12 <SridharRao> #info For Plugfest, (c) is ideal. -- maybe on the Long-duration Testpod. Use T-Rex across all Frameworks.
15:52:36 <SridharRao> #info Gabriel: Encourage ETSI plugtest attendees to attend OPNFV Plugfest?
15:54:18 <SridharRao> #info Create a Mail and Share it with ETSI.
15:57:58 <dmcbride> https://wiki.opnfv.org/display/meetings/Test+Working+Group+Meeting
15:58:13 <SridharRao> #action Gabriel to Update the testperf wiki page.
15:58:32 <SridharRao> #endmeeting