15:03:23 <gabriel_yuyang> #startmeeting Testperf Weekly Call 20180524
15:03:23 <collabot`> Meeting started Thu May 24 15:03:23 2018 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:23 <collabot`> The meeting name has been set to 'testperf_weekly_call_20180524'
15:03:30 <gabriel_yuyang> #topic Roll Call
15:03:40 <dmcbride> #info David McBride
15:03:42 <Alec524> #info Alec Hothan
15:03:42 <Mingjiang> #info Rex
15:03:43 <gabriel_yuyang> #info Gabriel Yu
15:03:54 <Alec524> meeting on zoom
15:04:13 <gabriel_yuyang> https://zoom.us/j/5014627785
15:04:37 <gabriel_yuyang> #topic OPNFV Plugfest/ETSI Plugtest
15:08:25 <gabriel_yuyang> #info NFVben will test 3 vendoers
15:09:11 <gabriel_yuyang> #info Bottlenecks test is included in Dovetail track in ETSI plugtest
15:09:37 <gabriel_yuyang> #topic Monitoring long duration test
15:18:05 <gabriel_yuyang> #info Gabriel will show the monitoring dashboard in OPNFV plugfest
15:18:23 <gabriel_yuyang> #info ask Emma to help enable Barometer OVS/DPDK related metrics
15:18:42 <gabriel_yuyang> #topic Gating for new releases
15:20:10 <gabriel_yuyang> #info David: multiple installations for the openstack in the new CD process
15:20:56 <gabriel_yuyang> #info David: how to we make sure the results are similar of different installation
15:22:07 <gabriel_yuyang> #info develper release and final release could be the initiate  gates for the release
15:22:32 <gabriel_yuyang> #info Testperf should be responsible for the minimum test set requirements
15:24:15 <gabriel_yuyang> #info Yardstick ping test cases may be included in the test sets
15:24:20 <dmcbride> #info each pipeline would be responsible for mapping confidence levels to specific gates within their implementation
15:26:05 <gabriel_yuyang> #action David create the wiki for requirements of gating for CD process
15:28:54 <gabriel_yuyang> #action Rex and Gabriel working on the general minimum test requirements and gates for the CD release
15:33:36 <gabriel_yuyang> #endmeeting