15:02:53 <gabriel_yuyang> #startmeeting Testperf Weekly Meeting 20180614
15:02:53 <collabot_> Meeting started Thu Jun 14 15:02:53 2018 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:53 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:53 <collabot_> The meeting name has been set to 'testperf_weekly_meeting_20180614'
15:04:08 <gabriel_yuyang> #topic Roll Call
15:04:19 <ollivier> #info Cédric Ollivier
15:04:20 <gabriel_yuyang> #info Gabriel Yu
15:04:32 <mj_rex> #info Rex
15:04:35 <georgk> #info Georg Kunz (phone only from now on)
15:04:39 <efoley> #info Emma Foley
15:04:55 <gabriel_yuyang> #topic Brief report of ETSI plugtest/OPNFV Plugfest
15:07:43 <gabriel_yuyang> #info Bottlenecks only test Compass in Plugtest
15:08:42 <gabriel_yuyang> #info 1st release scope of Dovetail was run on different platforms
15:09:25 <gabriel_yuyang> #info some issues need to be solved and good opportunity to test commercial products
15:12:12 <gabriel_yuyang> #link https://etherpad.opnfv.org/p/minum_test_sets_gating_cd
15:12:35 <efoley> #info there were discussions and refinements of requirements for the CD release
15:15:43 <efoley> #info Developer gate should consider tempest/rally tests instead of healthcheck, which depends on SNAPS.
15:18:31 <acm> #info Al Morton
15:19:41 <ollivier> #link http://testresults.opnfv.org/functest/gambiachallenges/
15:19:41 <ollivier> 
15:20:40 <ollivier> #undo
15:20:43 <ollivier> #link http://testresults.opnfv.org/functest/gates/
15:20:52 <acm> could someone please copy the etherpad link into IRC ?  I joined late, sorry.
15:21:28 <ollivier> #link https://etherpad.opnfv.org/p/minum_test_sets_gating_cd
15:21:30 <efoley> #link https://etherpad.opnfv.org/p/minum_test_sets_gating_cd
15:24:45 <gabriel_yuyang> #info functest need to sync the requirements from different feature projects,
15:28:28 <gabriel_yuyang> #info run functest multiple times in a row and the current CI should run all the functest tests for gating purpose
15:34:51 <mj_rex> #info unit test is not enough for verifying testing framework
15:36:11 <mj_rex> it better need multiple version of Openstack platform to verify testing framework
15:42:16 <gabriel_yuyang> #info for test framework, first to introduce reference platform, then, funtional gates should be introduced - Cedric
15:43:28 <mj_rex> #link https://wiki.opnfv.org/display/INF/Improving+CI+for+Test+Projects
15:45:09 <gabriel_yuyang> #topic TestAPI & TestDB Issues
15:46:20 <mj_rex> this link is Fathe's proposal about improving CI to verify testing framework before, but it's not implemented
15:47:47 <gabriel_yuyang> #info 1) login swagger, can not modify test cases/test items; 2) can not login to test reporting page
15:48:11 <gabriel_yuyang> Thanks mj_rex:
15:49:22 <gabriel_yuyang> #info swagger page does not allow any operation of modifying test cases
15:50:41 <gabriel_yuyang> #info #info Serena: need to introduce authority management to the test cases management
15:50:46 <gabriel_yuyang> #undo
15:50:46 <collabot_> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x27a6890>
15:50:52 <gabriel_yuyang> #info Serena: need to introduce authority management to the test cases management
15:52:56 <gabriel_yuyang> #info linux account does not work again for TestAPI page
15:53:02 <bramwelt> #link https://gerrit.opnfv.org/gerrit/#/c/58455/
15:53:19 <SerenaFeng> #link testapi webpage: http://testresults.opnfv.org/test/
15:53:21 <gabriel_yuyang> #action Serena will fix the linux account issue for TestAPI page
15:58:08 <gabriel_yuyang> #info more committers for Test reporting, API, ..., releng repos
16:01:22 <gabriel_yuyang> #action Gabriel asks Jack for gating page and dovetail dashboard jobs
16:06:16 <gabriel_yuyang> #info topic in the next Testperf meeting discussing about TestAPI
16:07:29 <gabriel_yuyang> #info current agreements are: 1) establish procedure to oversee changes in TestAPI, reporting pages,... 2) include more testing guy as committer
16:07:37 <gabriel_yuyang> #endmeeting