#opnfv-testperf: Testperf Weekly Call 20180920

Meeting started by gabriel_yuyang at 15:01:51 UTC (full logs).

Meeting summary

  1. Roll Call (gabriel_yuyang, 15:01:58)
    1. Gabriel Yu (gabriel_yuyang, 15:02:22)
    2. Rex (mj_rex, 15:02:23)
    3. Mark Beierl (mbeierl, 15:03:01)

  2. Spinnaker and Yardstick K8S tests (gabriel_yuyang, 15:03:26)
    1. https://etherpad.opnfv.org/p/test-tool-evolution-presentation (mbeierl, 15:04:07)
    2. Al Morton (acm, 15:04:26)
    3. Rex introduce Spinnaker as a cloud native cd process management (gabriel_yuyang, 15:06:28)
    4. Spinnaker manage deployments and piplines under different "applications" a top level concept of managing different servcies (gabriel_yuyang, 15:07:25)
    5. Spinnaker supports trggering canary deployment, test, upgrade, tearing down ... (gabriel_yuyang, 15:08:54)
    6. https://gerrit.opnfv.org/gerrit/#/c/61225/3/clover/spinnaker/install/quick-install-spinnaker.yml (mj_rex, 15:24:27)

  3. OPNFV testing presentation in ONS (gabriel_yuyang, 15:31:50)
    1. https://etherpad.opnfv.org/p/test-tool-evolution-presentation (gabriel_yuyang, 15:33:28)
    2. http://sched.co/FxYM (mbeierl, 15:33:51)
    3. http://sched.co/Fmsd (mj_rex, 15:37:09)
    4. Tutorial: Delivering Network Services Using Cloud Native Methodology - Presented by Huawei (Additional Registration Required) (gabriel_yuyang, 15:38:07)
    5. Tutorial: OPNFV - Ryota Mibu, NEC & Tomofumi Hayashi, Red Hat (gabriel_yuyang, 15:38:41)
    6. xcommunities testing (gabriel_yuyang, 15:38:54)
    7. ACTION: Mark send email asking about attendance of next testperf meeting (gabriel_yuyang, 15:40:17)

  4. AoB (gabriel_yuyang, 15:41:24)
    1. Mark chairs the next 2 weeks Testperf meeting (gabriel_yuyang, 15:41:47)


Meeting ended at 15:42:55 UTC (full logs).

Action items

  1. Mark send email asking about attendance of next testperf meeting


People present (lines said)

  1. gabriel_yuyang (19)
  2. mbeierl (4)
  3. mj_rex (4)
  4. collabot (3)
  5. acm (2)


Generated by MeetBot 0.1.4.