15:01:51 <gabriel_yuyang> #startmeeting Testperf Weekly Call 20180920
15:01:51 <collabot> Meeting started Thu Sep 20 15:01:51 2018 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:51 <collabot> The meeting name has been set to 'testperf_weekly_call_20180920'
15:01:58 <gabriel_yuyang> #topic Roll Call
15:02:22 <gabriel_yuyang> #info Gabriel Yu
15:02:23 <mj_rex> #info Rex
15:03:01 <mbeierl> #info Mark Beierl
15:03:26 <gabriel_yuyang> #topic Spinnaker and Yardstick K8S tests
15:03:39 <mbeierl> I'd like to add the OPNFV testing presentation that is being given next week at ONS to the agenda.  Unless no one who is working on that is here
15:03:53 <gabriel_yuyang> Cool
15:04:07 <mbeierl> https://etherpad.opnfv.org/p/test-tool-evolution-presentation
15:04:09 <gabriel_yuyang> let's discuss it
15:04:26 <acm> #info Al Morton
15:06:28 <gabriel_yuyang> #info Rex introduce Spinnaker as a cloud native cd process management
15:07:25 <gabriel_yuyang> #info Spinnaker manage deployments and piplines under different "applications" a top level concept of managing different servcies
15:08:54 <gabriel_yuyang> #info Spinnaker supports trggering canary deployment, test, upgrade, tearing down ...
15:24:27 <mj_rex> #link https://gerrit.opnfv.org/gerrit/#/c/61225/3/clover/spinnaker/install/quick-install-spinnaker.yml
15:24:47 <mj_rex> can be used to deploy spinnaker quickly
15:25:13 <acm> thanks!
15:25:27 <gabriel_yuyang> lost my connection and connect again..
15:31:50 <gabriel_yuyang> #topic OPNFV testing presentation in ONS
15:33:28 <gabriel_yuyang> #link https://etherpad.opnfv.org/p/test-tool-evolution-presentation
15:33:51 <mbeierl> #link http://sched.co/FxYM
15:37:09 <mj_rex> #link http://sched.co/Fmsd
15:38:07 <gabriel_yuyang> #info Tutorial: Delivering Network Services Using Cloud Native Methodology - Presented by Huawei (Additional Registration Required)
15:38:41 <gabriel_yuyang> #info Tutorial: OPNFV - Ryota Mibu, NEC & Tomofumi Hayashi, Red Hat
15:38:54 <gabriel_yuyang> #info xcommunities testing
15:40:17 <gabriel_yuyang> #action Mark send email asking about attendance of next testperf meeting
15:41:24 <gabriel_yuyang> #topic AoB
15:41:47 <gabriel_yuyang> #info Mark chairs the next 2 weeks Testperf meeting
15:42:55 <gabriel_yuyang> #endmeeting