#opnfv-testperf: Test Working group weekly meeting

Meeting started by efoley at 15:02:01 UTC (full logs).

Meeting summary

  1. rollcall (efoley, 15:02:35)
    1. Emma Foley (efoley, 15:03:02)
    2. Al Morton (acm, 15:06:25)

  2. plugfest (efoley, 15:10:49)
    1. ACTION: acm test-wg face2face at plugfest (acm, 15:10:50)
    2. two 1 hour discussions (acm, 15:11:16)

  3. update of sign-up for chairing the meeting (efoley, 15:16:14)
    1. https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting (efoley, 15:16:28)
    2. Al will chair the testwg meeting f2f at plugfest (efoley, 15:18:07)
    3. Jan 3rd meeting will probably have low/no participation (efoley, 15:19:05)
    4. Jan 3rd meeting will be cancelled. (efoley, 15:20:17)

  4. plugfest (again) (efoley, 15:20:45)
    1. VSPERF sessions on Containerization and Long Duration testing (acm, 15:22:41)

  5. Update on OPNFV test tools presentation (FOSDEM, ONS) (efoley, 15:30:15)
    1. OPNFV test tools presentation has been accepted for FOSDEM (efoley, 15:30:48)
    2. If anyone is interested in co-presenting, they are welcome and should contact Emma and the testperf mailinglist (efoley, 15:31:48)
    3. ACTION: everybody -- contact Emma to voluteer to help present (acm, 15:31:49)
    4. FOSDEM is first week fo Feb. (acm, 15:32:13)
    5. Should we put in an abstract for ONS NA? (efoley, 15:32:31)
    6. https://etherpad.opnfv.org/p/test-tool-evolution-presentation (efoley, 15:33:38)

  6. Test API docs (efoley, 15:35:34)
    1. docs are out of date, where they exist (acm, 15:36:00)
    2. some new projects want to use it - they will help with docs (acm, 15:36:29)
    3. this is a recurring topic (efoley, 15:39:03)

  7. test harmonisation (efoley, 15:39:22)
    1. to be discussed at the plugfest (efoley, 15:39:32)
    2. What do the harmonised test tools look like? Is it a single installer? etc (efoley, 15:47:47)


Meeting ended at 15:53:44 UTC (full logs).

Action items

  1. acm test-wg face2face at plugfest
  2. everybody -- contact Emma to voluteer to help present


Action items, by person

  1. acm
    1. acm test-wg face2face at plugfest


People present (lines said)

  1. efoley (21)
  2. acm (8)
  3. collabot` (3)


Generated by MeetBot 0.1.4.