#opnfv-vswitchperf: vswitchperf

Meeting started by SridharRao at 14:59:43 UTC (full logs).

Meeting summary

  1. Development Update. (SridharRao, 15:06:32)
    1. CI issue still exists - Trevor has mentioned that he'll get it fixed by end of this week. (SridharRao, 15:08:35)
    2. Sridhar imix-patch is ready, but frame-size configuration should be decided when we use imix. (SridharRao, 15:09:28)
    3. Review are still pending. (SridharRao, 15:12:11)
    4. 5 Reviews for patches from Martin and Richard required. (SridharRao, 15:12:50)

  2. VSPERF-CloudNative (SridharRao, 15:14:04)
    1. Is it (Container Networking benchmarking) Required? (SridharRao, 16:00:24)
    2. Should VSPERF include Container Networking benchmarking? Yes and should first decide exactly what it will be doing considering other efforts in OPNFV. (SridharRao, 16:01:16)
    3. Only Virtual Switches Based Solutions? OVS and VPP? Answer is NO. We should be open to newer solutions. In somecases the workload may define the solution. (SridharRao, 16:01:57)
    4. Main Distribution or Sub-Project? THe main point is How to align CN benchmarking with VSPERF's story!. We should define the goal and scope of the work. (SridharRao, 16:02:46)
    5. Single-Host or Multi-Host? We can start with single host and expand going ahead. (SridharRao, 16:03:16)
    6. We need not restrict to "Baremetal" only and consider various deployment options. (SridharRao, 16:03:38)
    7. VSPERF can stick to CNI only - and CNM may be considered, if required. (SridharRao, 16:04:15)
    8. TGEn in a container would add newer test scenarios (SridharRao, 16:04:44)
    9. ACTION: Sridhar to create "proposal" patch covering the goals and scope. (SridharRao, 16:05:12)
    10. ACTION: Sridhar to share the summary of the existing performance studies - Topology, Performance-figures, COnclusion and analysis of its applicability to VSPERF (SridharRao, 16:05:49)


Meeting ended at 16:05:53 UTC (full logs).

Action items

  1. Sridhar to create "proposal" patch covering the goals and scope.
  2. Sridhar to share the summary of the existing performance studies - Topology, Performance-figures, COnclusion and analysis of its applicability to VSPERF


People present (lines said)

  1. SridharRao (19)
  2. collabot` (3)


Generated by MeetBot 0.1.4.