#opnfv-vswitchperf: vswitchperf

Meeting started by SridharRao at 15:00:55 UTC (full logs).

Meeting summary

  1. Development Update (SridharRao, 15:01:02)
    1. We have stable branch for fraser ready. (SridharRao, 15:02:25)
    2. Release Notes for fraseris ready. (SridharRao, 15:03:59)
    3. We need to freeze the fraser development soon. (SridharRao, 15:06:44)
    4. Action Required: Respective Jira status changes. (SridharRao, 15:07:52)
    5. ACTION: Sridhar to update release plan. (SridharRao, 15:08:09)

  2. 6Wind Participation (SridharRao, 15:09:02)
    1. Use and Contribute to VSPERF. (SridharRao, 15:09:21)
    2. Use for: Performance comparison of virtual switches. (SridharRao, 15:09:42)
    3. Following the internal usage, push initial patches. (SridharRao, 15:10:00)
    4. OVS, VPP, Lagopus(NEC), and VA (virtual Accelerator). (SridharRao, 15:10:53)
    5. Traffic generator used for vswitch performance: T-Rex (started with Ixia). (SridharRao, 15:15:49)
    6. tests run: P2P, PVP, PVVP, scalability-No/Of Flows - RFC2544. (SridharRao, 15:16:41)
    7. topology 2 intel systems back2back. (SridharRao, 15:17:26)
    8. V in PVP: vloop vnf. (SridharRao, 15:17:57)

  3. ONS2018 Feedback/inputs (SridharRao, 15:18:32)
    1. Presentation from Alec, Gabriel et. al., on Long duration tests. (SridharRao, 15:19:46)
    2. Audience - mostly non-developers exploring OPNFV (around 50). (SridharRao, 15:20:39)
    3. AL: Feedback on Presentation - We should have stated goal for this testing (long duration). (SridharRao, 15:21:24)
    4. It is important to put goal in black-and-white. (SridharRao, 15:22:31)
    5. Overall Goal: combine data plane benchmarking projects goals (SridharRao, 15:32:10)
    6. Meeting with Yardstick on Trafficgen. (SridharRao, 15:33:10)
    7. OVP (OPNFV Verification Program) - Discussions around performance testing conformance (SridharRao, 15:35:16)
    8. OVP: OPNFV Verified Program (SridharRao, 15:35:31)
    9. Discussions around container networking. (SridharRao, 15:36:05)
    10. 'legato' - gaining importance (SridharRao, 15:38:17)
    11. Discussion with ARM Team: Used T-Rex for their dataplane benchmarking. (SridharRao, 15:39:01)

  4. CI Status. (SridharRao, 15:40:22)
    1. issue with the CI - Ixia License issue is yet to be fixed. (SridharRao, 15:42:40)
    2. Christian will provide a resource for VSPERF source-code understanding - from Martin. (SridharRao, 15:45:49)
    3. ACTION: Schedule a call with Martin and Bob Fubel (Redhat) in end of April or beginning of May. (SridharRao, 15:47:43)
    4. ACTION: Schedule a CI Overview by Martin in one of the VSPERF meetings. (SridharRao, 15:48:19)


Meeting ended at 15:50:03 UTC (full logs).

Action items

  1. Sridhar to update release plan.
  2. Schedule a call with Martin and Bob Fubel (Redhat) in end of April or beginning of May.
  3. Schedule a CI Overview by Martin in one of the VSPERF meetings.


People present (lines said)

  1. SridharRao (34)
  2. collabot (3)


Generated by MeetBot 0.1.4.