15:00:14 <SridharRao> #startmeeting vswitchperf
15:00:14 <collabot`> Meeting started Wed Apr 11 15:00:14 2018 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:14 <collabot`> The meeting name has been set to 'vswitchperf'
15:00:26 <SridharRao> #topic Development Update
15:09:42 <acm> #info Al Morton
15:13:35 <trevor_intel> #info Trevor Cooper
15:13:43 <SridharRao> #info Jira: Needs some version fixes. Fraser Open (28). Future-Tagged: 12, Fraser-Tagged:11, Untagged: 5
15:15:23 <SridharRao> #info 537, 550 – will remain as future
15:15:39 <SridharRao> #info 540, 541, 542, 543
15:15:39 <SridharRao> should be moved to future
15:15:55 <SridharRao> #info should be moved to future
15:16:03 <SridharRao> #info 534 should be moved to fraser
15:16:24 <SridharRao> #info 549 remains in Future.
15:18:46 <SridharRao> #action Update release plan wiki page
15:20:29 <SridharRao> #info https://wiki.opnfv.org/display/vsperf/VSPERF+Source+Code+Understanding
15:23:45 <SridharRao> #info Martin is preparing a wiki on CI Process.
15:23:59 <SridharRao> #info Review of CI-Process on 18th April
15:24:15 <SridharRao> #info VSPERF-Workshop Call for Topics is Open
15:27:55 <SridharRao> #topic ETSI-OPNFV Plugfest.
15:34:37 <SridharRao> #info Trevor May Attend, Al Will be there.
15:42:39 <SridharRao> #info Possible Topic: Monitoring
15:46:05 <SridharRao> #info Data used for analysis: Platform resources (general/abstract and assigned), Infrastructure metrics, Test-Result, Live-Result from TGen, Timestamp start/stop of test
15:50:32 <SridharRao> #info Repeatability of test results
15:55:50 <SridharRao> #info When we run a test and see a loss - how do we pin the source of the loss?
15:56:31 <SridharRao> #info Losses 2 Different sources: Resource Exhaustion, Background Processes,
15:58:16 <SridharRao> #info Existing algorithms refuses to 'retest' at that rate or higher rate - Binary, Linear.
15:59:45 <SridharRao> #info Eddie: NFV (virtualization of NFs) have introduced this requirement/challenge
16:01:48 <SridharRao> #info losses due 'Background processes' are relatively less frequent
16:02:38 <SridharRao> #endmeeting