16:02:57 <SRao> #startmeeting vswitchperf
16:02:57 <collabot`> Meeting started Wed Feb 26 16:02:57 2020 UTC.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:57 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:57 <collabot`> The meeting name has been set to 'vswitchperf'
16:03:08 <SRao> #topic Development Update
16:03:20 <SRao> #info 2 Patches from Sridhar and Parth are Merged.
16:03:48 <SRao> #info Ancuta: Able to run changes on the server, ready to commit.
16:11:04 <SRao> #Topic CN-Benchmarking
16:12:10 <SRao> #info Federica: Student is found. He has started looking at it.
16:13:55 <SRao> #action: Sridhar to send other project plans to Federica.
16:17:47 <SRao> #info 1st Step: Automate the deployment of Kubernetes Cluster with Multus [Kubespray]
16:19:23 <SRao> #info Inputs: [Node IPs, Login/Passwds of the node, Roles]
16:20:15 <SRao> #info Novelty: Multiple Data-Interfaces Performance benchmarking.
16:22:09 <SRao> #info Tomofumi Hayashi and Doug Smith or Redhat are more than willing to help us - if we are stuck.
16:22:47 <SRao> #info DanM Vs Multus is not considered for now.
16:23:14 <SRao> #info Intel Multus team can also help us.
16:23:42 <SRao> #info Slack is preferred channel.
16:25:56 <SRao> #info Action Items for emanuele: Registration, Jira for Pod12 VPN access
16:26:15 <SRao> #info (1) Work with Parth in automating Kubernetes Deployment.
16:27:12 <SRao> #action Sridhar to share "Tentative Configuration File" That will be given as input to Automation-script.
16:28:41 <SRao> #info (2) L2FwD-with-dpdk container
16:29:32 <SRao> #info L2Fwd Is simple vnf (dpdk application) which forward packets from one I/F to another .. In container.
16:30:03 <SRao> #info (3) Finalize the Testcases.
16:31:09 <SRao> #info (4) Implement this in VSPERF (for all TGens).
16:33:09 <SRao> #info (5) Info Collection: End-Of-test Results, Live-Results Tgen, Infra-Metrics (container-metrics), Environment Information ---- We want to Correlation.
16:35:20 <SRao> #info Plugin Choices (vswitch-based like ovs) and L3-based (Calico), ... Container Choices (L2Fwd,...).
16:35:35 <acmacm> #info Al Morton
16:45:58 <SRao> #info https://parthyadav.netlify.com/getting-started-with-multus/
16:46:15 <SRao> #topic VSPERF-CNTT
16:47:59 <SRao> #info Bring VSPERF Testing Between "Baremetal Provisioning" and "Openstack-Deployment"
16:53:24 <SRao> #info Dataplane performance benchmarking: Shaker, VMTP, NFVBench, Rapid-Prox, Yardstick-NSB.
16:54:39 <SRao> #info Should we compete With these 5?
16:54:53 <SRao> #info Al: YES, with Integration with XTesting.
16:57:13 <SRao> #action Sridhar to update the VSPERF-CNTT page.
16:59:29 <SRao> #endmeeting