15:02:01 <SRao> #startmeeting vswitchperf
15:02:01 <collab-meetbot> Meeting started Wed Jun  3 15:02:01 2020 UTC and is due to finish in 60 minutes.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:01 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:01 <collab-meetbot> The meeting name has been set to 'vswitchperf'
15:02:15 <SRao> #topic Development Update
15:03:20 <SRao> #info Parth is working on Enhancing the cluster deployment with CNI installation and multus configuration
15:04:02 <acmacm> #info Al Morton
15:04:24 <SRao> #chair acmacm
15:04:24 <collab-meetbot> Warning: Nick not in channel: acmacm
15:04:24 <collab-meetbot> Current chairs: SRao acmacm
15:05:12 <SRao> #info Patch-1 by Emanuele: Deploy the Cluster, Patch-2 by Parth: Which will run the cni daemonset and configure the multus
15:06:41 <SRao> #action Parth: To submit as a VSPERF patch.
15:07:57 <SRao> #topic Update from Interns.
15:09:18 <SRao> #info (1) Setup a Centos-VM on Jumphost -- There you can EFK as APP or Docker.
15:10:46 <SRao> #info (2) Setup fluentd on node-4, node-1 to send logs to fluentd in the VM.
15:11:18 <SRao> #action Sridhar to share the path information.
15:12:27 <SRao> #info You can use virsh or virt-maanger. If you are using virt-manager, login as root/P@ssw0rd
15:13:02 <SRao> #info Use either centos-7 or centos-8.
15:14:00 <SRao> #topic Pod-12 Ixia Connectivity
15:14:29 <SRao> #info The connectivity is till down. Jira is opened for the same.
15:14:51 <SRao> #info please an access to pod0.
15:15:46 <SRao> #info A login for vsperf on pod0 was created, but this is disabled now.
15:18:03 <SRao> #info Request Ancuta to setup Ixnet SOftware TGen on Node-2?
15:18:18 <SRao> #info It will be similar to Node-5
15:18:38 <SRao> #info A single VM with 2 cards.
15:20:13 <SRao> #info Ancuta to give Demo of using Virtual-IxNet with VSPERF next week (10-June-2020). With Node-5 and Node-4.
15:21:01 <SRao> #info Ancuta: Working for IxNext on Pod10. Control Two VMs with single Interface Each.
15:22:38 <SRao> #topic CN-Benchmarking.
15:35:34 <SRao> #info Modifying DPDK_PARAMS helps in improving the performance. APP_PARAMS are yet to be tuned.
15:39:27 <SRao> #action Sridhar to run SRIOV Tests on Saturday.
15:41:52 <SRao> #action Sridhar to mail the results to all.
15:42:18 <SRao> #action Setup KT session with Shubham.
15:44:21 <SRao> #endmeeting