08:30:04 <anac1> #startmeeting Yardstick work meeting
08:30:04 <collabot`> Meeting started Mon Jan 11 08:30:04 2016 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:04 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:04 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:30:10 <anac1> #info Ana Cunha
08:30:32 <QiLiang> #info QiLiang
08:31:18 <anac1> #topic b-release
08:32:04 <anac1> #info daily release meetings are taking place from Jan 6th, UTC 14:30
08:32:53 <anac1> #info yardstick, functest and installer team leaders are mandatory
08:33:12 <anac1> #info Debra S is chairing the meetings (release manager)
08:33:33 <anac1> #info also releng and CI are mandatory
08:33:50 <anac1> #info code freeze for tesing, installers, ci: jan 12th
08:34:25 <QiLiang> anac1: what can we do after code freeze ?
08:34:28 <anac1> #info stable labs: LF POD1, LF POD2, Huawei SC, Intel POD5
08:34:51 <anac1> QiLiang: bug fixes mainly
08:35:10 <QiLiang> can we fix bugs add tc.yaml and tc.rst ?
08:35:29 <anac1> we might get a few days more
08:35:54 <QiLiang> that's great.
08:35:59 <anac1> we can develop on master after code freeze
08:36:40 <QiLiang> can those megerd to mater branch code be mergerd to stable branch ?
08:36:46 <QiLiang> after code freeze
08:37:17 <anac1> after code freeze, bugs fixes to stable, new development (new tcs) to master only
08:38:11 <anac1> new tcs added after jan 12th will make it SR1, most likely
08:38:55 <anac1> SFC has asked an extension for their test cases, it's up to debra to grant or not
08:39:23 <anac1> since we develop SFC test cases, we might get a few more days
08:39:43 <anac1> i will let you know as soon as a decision has been made
08:39:43 <QiLiang> so that meens if we cann't make the tc patch in master before 12th that tc can only be put in SR1
08:40:02 <QiLiang> thanks ana
08:40:03 <anac1> QiLiang: yes, correct
08:40:13 <QiLiang> got it
08:40:58 <anac1> i see many patches last week, let's try push as much as we are ready this week
08:41:29 <QiLiang> ok
08:41:55 <anac1> #info master branch PODs: Intel POD2, Ericsson POD2, Intel POD8, Intel POD6
08:42:40 <anac1> #info additional PODs: ZTE POD, Ericsson POD1, China Mobile (those 3 should be on stable for the release)
08:43:14 <anac1> #info all hands are needed for troubleshooting the stable+master PODs
08:43:34 <anac1> i will start an etherpad for troubleshooting teams
08:44:01 <anac1> LF POD2 broke in the weekend
08:44:40 <jnon_> what broke ?
08:45:47 <anac1> LF POD2 is no longer working, need to double check what change has cause it
08:46:05 <kalyan> JOIN
08:46:51 <anac1> Apex is ready with Baremetal, so we will see some work on LF POD1 this week
08:47:32 <kalyan> Hi..this is kalyan
08:47:41 <anac1> hi kalyan
08:47:47 <jnon_> hi
08:47:55 <QiLiang> hi
08:48:07 <anac1> i will double check the date for documentation freeze
08:48:55 <anac1> #info ipv6 test case and support ready
08:49:02 <anac1> great work, kubi
08:49:14 <anac1> #info ha test cases ready
08:49:24 <anac1> great work, yimin,patrick
08:49:33 <anac1> kvm test case ready, right?
08:49:44 <QiLiang> yes
08:49:48 <anac1> #info kvm test case ready
08:49:56 <anac1> well done, qiliang
08:50:02 <kalyan> Thanks for accepting me as a contributor...i am trying to follow the work here..
08:50:32 <anac1> kalyan, hectic atm, we approach the relase
08:51:08 <anac1> #action anac1 to add etherpad for troubleshooting teams
08:51:32 <anac1> i will add and suggest names, will send an e-mail when i'm done
08:53:00 <anac1> so, to sum up: after code freeze on jan 12th (i will let you konw if this date changes), continue to develop on MASTER
08:53:55 <anac1> any news on the work on Huawei lab in SC?
08:54:20 <anac1> anything missing for vTC?
08:54:33 <anac1> ApexLake status?
08:54:37 <vincenzo_riccobe> I am working on it
08:54:39 <QiLiang> kubi cann't attend today's meeting, and for huawei lab yardstick test we encounter bug yardstick-200
08:54:57 <vincenzo_riccobe> need to update small patches and test
08:55:00 <anac1> QiLiang: ok
08:55:09 <vincenzo_riccobe> I was working with Jorgen on this on Friday,
08:55:51 <anac1> vincenzo_riccobe: continue with Jorgen's help, can I cancel the meeting this afternoon?
08:56:21 <vincenzo_riccobe> I think so, in case I need to talk I can contact specific person ..
08:56:32 <anac1> yes, that is more efficint
08:56:35 <anac1> efficient
08:56:45 <jnon_> im available
08:57:00 <anac1> jnon, qiliang: sfc will need help, i told them to contact you both,ok?
08:57:12 <jnon_> ok
08:57:15 <QiLiang> ok
08:57:17 <anac1> the got help from qiliang on irc last week
08:57:25 <anac1> they need to add tacker
08:57:50 <anac1> any thing else?
08:58:10 <QiLiang> no from me
08:58:22 <jnon_> not from me atm
08:58:51 <anac1> let's keep the good progress, let me know in case of blockers, i have to report everyday to Debra
08:59:01 <anac1> thanks all for today and keep in touch
08:59:08 <anac1> #endmeeting