08:30:08 <anac1> #startmeeting Yardstick work meeting
08:30:08 <collabot> Meeting started Thu Jan 21 08:30:08 2016 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:08 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:15 <anac1> #info Ana Cunha
08:30:35 <kubi1> #info kubi
08:30:42 <QiLiang> #info QiLiang
08:31:23 <anac1> #topic release-B status
08:31:43 <vincenzo_riccobe> #info VIncenzo Riccobene
08:31:47 <anac1> code freeze will most likely move again
08:32:26 <anac1> not officially decided, but not all installers will freeze today
08:32:34 <patrick1> #info patrick
08:32:40 <anac1> so, we keep working on the code
08:33:10 <kubi1> how about release date?
08:33:47 <anac1> no official indication if the release date will be changed
08:33:58 <kubi1> ok
08:34:19 <anac1> i am on daily release meetings, let's wait for today's discussion (UTC 14:30)
08:34:38 <anac1> we continue, and that is also the case for SFC test cases
08:35:08 <anac1> if you have anything to push, please do
08:35:35 <kubi1> ok
08:35:41 <jose_lausuch> anac1: I am helping ericano to get them done
08:35:50 <jose_lausuch> anac1: there is a big problem ... there is no tacker support yet
08:35:53 <jose_lausuch> apex will haev it soon
08:35:58 <anac1> #info yardstick team will continue to work on the code until official code freeze is defined
08:36:44 <anac1> jose_lausuch: thanks, jnon, qiliang and kubi1 have also provided comments for the patch
08:37:11 <jose_lausuch> anac1: thanks for the comments, we will continue today with that
08:37:28 <anac1> #info apex will provide support for SFC
08:37:50 <anac1> jose_lausuch: let me know how it goes
08:38:31 <anac1> #topic odl, onos scenarios
08:38:38 <jose_lausuch> anac1: sure
08:38:40 <anac1> any progress from yesterday?
08:39:10 <QiLiang> onos team are still on debugging
08:39:40 <anac1> QiLiang: do you have access to POD for debugging?
08:39:41 <QiLiang> it seems an onos bugs
08:40:07 <QiLiang> i can access the pod
08:40:13 <anac1> ok, good
08:40:18 <QiLiang> and five some support
08:40:23 <QiLiang> give
08:40:34 <anac1> #info ONOS scenario debugging on-going
08:40:45 <anac1> good, jnon ?
08:41:13 <jnoin> i had no node yestarday for debugging odl
08:41:37 <anac1> #info POD with ODL needed for debugging
08:42:08 <anac1> i will push, any preferences?
08:42:26 <jnoin> no,
08:42:29 <anac1> ok
08:42:51 <anac1> #topic license info
08:43:04 <anac1> thanks for pushing info to the files
08:43:19 <anac1> i have contacted OPNFV legal team to solve the pcap question
08:43:31 <anac1> will let you know when i get an answer
08:43:31 <vincenzo_riccobe> ok
08:43:50 <vincenzo_riccobe> the problem with pcap files is that they cannot be changed, we should use them as binary files
08:44:02 <anac1> #info work on-going to add missing license info
08:44:16 <anac1> yes, i asked if we can add an rst to the folder
08:44:25 <vincenzo_riccobe> ok
08:44:34 <anac1> let's see what legal answers
08:44:59 <anac1> #topic results visualization & dB
08:45:21 <anac1> anyone tried to access the page?
08:45:36 <anac1> http://130.211.154.108/
08:46:37 <QiLiang> grafana link is not work
08:46:43 <anac1> ok, i see the dB page comes up but no data and the grafana page brings an error
08:46:43 <vincenzo_riccobe> yesterday data pushing on InfluxDB from Montreal Testbed did not work for me
08:47:18 <kubi1> nginx error!
08:47:48 <anac1> the config on nginx was done based on the ports we allocated
08:48:04 <anac1> kubi1: do you know how to fix nginx?
08:48:27 <kubi1> sorry,i don't know
08:48:55 <anac1> anyone can help with nginx?
08:49:49 <anac1> if you access the dB, i see the data you added, QiLiang, but not in the web page
08:50:00 <anac1> also there is a db called vTC
08:50:18 <anac1> akis ?
08:50:30 <QiLiang> may need niginx config update
08:51:01 <anac1> yes, that seems to be the right conclusion
08:51:38 <anac1> ok, i will send an e-mail about this
08:52:06 <anac1> #info errors on the public web page, not possible to access grafana and dB is empty
08:52:46 <anac1> #action anac1 to contact relevant people to amend settings in nginx
08:53:19 <anac1> i say Yimin_libra has started documenting the results, thanks !
08:53:26 <anac1> i will review the patch
08:53:58 <vincenzo_riccobe> do we have any template to follow for result documentation?
08:54:29 <kubi1> test_results_template.rst ?
08:54:35 <anac1> yes, https://git.opnfv.org/cgit/yardstick/tree/docs/templates/test_results_template.rst
08:54:45 <vincenzo_riccobe> perfect thanks!
08:54:55 <anac1> #topic other
08:55:14 <anac1> #info vTC daily jenkins job enabled
08:55:29 <QiLiang> great!!!
08:55:59 <anac1> yes, well done !
08:56:16 <anac1> anything else?
08:56:34 <QiLiang> no from me
08:57:49 <anac1> after we manage to fix ODL and ONOS, i think we should discuss the test results together
08:59:09 <anac1> thanks for today, we keep in touch, i'll inform you all on any date changes
08:59:13 <anac1> #endmeeting