08:30:04 <anac1> #startmeeting Yardstick work meeting
08:30:04 <collabot> Meeting started Thu Jan 28 08:30:04 2016 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:04 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:11 <anac1> #info Ana Cunha
08:30:24 <QiLiang> #info QiLiang
08:30:28 <jnon> #info jnon
08:30:51 <anac1> #topic B-release
08:31:13 <anac1> #info TSC has voted to move the relase date from feb 4th
08:31:24 <anac1> #info no final date has been decided yet
08:32:03 <anac1> #info TSC has started voting on mailing list to declare code freeze tomorrow jan 29th
08:32:19 <anac1> #info vote is on-going
08:32:52 <anac1> #info this means no new test cases, bug fixes for scenarios and existing test cases are allowed
08:33:34 <anac1> #info documentation can also continue - test results report can not be frozen for obvious reason
08:33:43 <anac1> questions?
08:34:36 <anac1> ok, moving on
08:34:43 <anac1> #topic community labs
08:35:18 <anac1> #info troubleshooting time in community labs should follow this schedule: https://wiki.opnfv.org/pharos_rls_b_labs#production_ci_resources_reservation
08:36:09 <anac1> #info before using the CI-lab for troubleshooting in the slot booked for yardstick, it is mandatory to check with CI and the installer team in case work is on-going in the POD
08:36:41 <QiLiang> anac meimei ask to add opnfv_huawei-us-deploy-vm-2_daily.yaml test suits for compass virtual deploy test
08:36:47 <anac1> #info after troubleshooting, the lab should be left as you found it
08:37:06 <QiLiang> I'll add that test suite later today
08:37:14 <anac1> QiLiang: yes, ok to add, thanks !
08:37:32 <QiLiang> thanks
08:37:53 <anac1> #action QiLiang to add test suite for opnfv_huawei-us-deploy-vm-2
08:38:43 <anac1> #info troubleshooting on Fuel7 will stop - focus on Fuel8
08:39:24 <anac1> #info ODL problems not solved yet
08:40:04 <jnon> There will be a new ODL version in Fuel8
08:40:10 <anac1> #info apex do not support openstack only scenario in release-b
08:40:11 <QiLiang> copmasss odl scenario is also on debugging
08:40:29 <anac1> QiLiang: what odl version in compass?
08:40:48 <QiLiang> i'm not sure
08:40:50 <anac1> #info ODL scenrio debigging on compass and fuel
08:40:54 <QiLiang> let me ask
08:41:25 <anac1> thanks
08:41:42 <anac1> #topic license header
08:42:31 <anac1> #info for pcap files, add one rst with the license header in the folder where the files are located and list all the relevant files in the rst
08:43:20 <Vincenzo> Need to add license in rst?
08:43:41 <Vincenzo> Ok
08:43:53 <Vincenzo> Perfect
08:44:08 <anac1> add one rst with the license header in the folder
08:44:21 <anac1> i've checked with opnfv legal
08:44:52 <Vincenzo> Ok. Perfect
08:44:54 <anac1> #topic vTC lab
08:44:58 <QiLiang> anac1: odl version in compass is lithium SR3
08:45:37 <anac1> QiLiang - ok, thanks:
08:45:51 <anac1> jnon: what version in fuel8: berilium?
08:46:43 <jnon> beryllium I think, lithium in Fuel7
08:47:49 <anac1> QiLiang, jnon: keep each other informed - there could be problems with different odl versions when trying code fixes
08:48:14 <QiLiang> ok
08:48:23 <anac1> #info fuel7 will be upgraded to fuel8 in Ericsson POD1, this will impact on vTC
08:49:09 <anac1> Vincenzo: we need to upgrade the lab to Fuel8
08:49:56 <vincenzo_1> also the vTC testbed I was working on?
08:50:07 <anac1> do you use fuel?
08:50:36 <vincenzo_1> I think the testbed has been deployed and configured
08:50:46 <vincenzo_1> and then Daniel probably disconnected Fuel
08:50:53 <vincenzo_1> but I would like to check with him
08:51:17 <anac1> please check with Daniel, I'm holding the upgrade so we don't mess the vTC
08:51:21 <vincenzo_1> if we redeploy the testbed that means we will need to do some setup
08:51:22 <vincenzo_1> ok
08:51:29 <vincenzo_1> so, if I correctly understand
08:51:39 <vincenzo_1> we do not need to change anything in the vTC lab
08:51:42 <vincenzo_1> we can leave as it is
08:52:05 <vincenzo_1> you just need to change the Fuel version for your deployment, correct?
08:52:59 <anac1> if you are using Fuel, we need to upgrade the lab, if you are not using Fuel, we need to find out how to upgrade the Yardstick part without messing the vTC part
08:53:11 <vincenzo_1> ok. Perfect. I will send an email to Daniel then and keep you in cc.
08:53:18 <anac1> thanks !
08:53:24 <anac1> #topic other
08:53:30 <vincenzo_1> for what concern the vTC testbed
08:53:36 <anac1> yes?
08:53:41 <vincenzo_1> I quickly checked yesterday
08:53:46 <vincenzo_1> about the InfluxDB
08:53:55 <vincenzo_1> connection and it is still not functional
08:54:15 <vincenzo_1> same error as before
08:54:27 <anac1> but akis has checked that it was working, there was a problem yesterday morning
08:54:29 <vincenzo_1> is there anything I would need to do to make it working (any configuration)
08:54:31 <vincenzo_1> yes
08:54:39 <vincenzo_1> it is probably some configuration issue
08:54:48 <QiLiang> vincenzo_1: which influxdb server did you use?
08:55:03 <anac1> ok, can you check with akis and keep me in cc, so i can add the lf people if needed?
08:55:21 <vincenzo_1> I think I better have a chat with QiLiang
08:55:34 <vincenzo_1> my impression is just that I need to configure the dispatched properly
08:56:06 <QiLiang> i have test and push data to lf influxdb
08:56:22 <vincenzo_1> is there anything I need to add to the yardstick conf file?
08:56:28 <vincenzo_1> like user and passwd
08:56:58 <QiLiang> wait me a second let me find my local conf file
08:57:16 <vincenzo_1> thanks a lot
08:57:34 <jnon> authentication has been added so you maybe should update yardstick version ?
08:57:50 <vincenzo_1> I did just yesterday
08:57:54 <jnon> ok
08:57:57 <QiLiang> [DEFAULT]
08:57:57 <QiLiang> verbose = True
08:57:57 <QiLiang> debug = True
08:57:57 <QiLiang> dispatcher = influxdb
08:57:57 <QiLiang> #dispatcher = http
08:57:57 <QiLiang> [dispatcher_http]
08:57:57 <QiLiang> #timeout = 5
08:57:58 <QiLiang> #target = http://127.0.0.1:8000/results
08:57:58 <QiLiang> [dispatcher_file]
08:57:59 <QiLiang> # file_path = /tmp/yardstick.out
08:57:59 <QiLiang> # max_bytes = 0
08:58:00 <QiLiang> # backup_count = 0
08:58:43 <QiLiang> only need DEFAULT and dispatcher_influxdb sections
08:59:02 <vincenzo_1> is there no need to specify the server?
08:59:36 <vincenzo_1> I do have this in mine
08:59:47 <vincenzo_1> [dispatcher_influxdb]
08:59:48 <vincenzo_1> timeout = 5
08:59:48 <vincenzo_1> target = 130.211.154.108:8086
08:59:48 <vincenzo_1> db_name = yardstick
08:59:48 <vincenzo_1> [dispatcher_influxdb]
08:59:48 <vincenzo_1> timeout = 5
08:59:49 <vincenzo_1> target = 130.211.154.108:8086
08:59:49 <vincenzo_1> db_name = yardstick
08:59:50 <vincenzo_1> [dispatcher_influxdb]
08:59:50 <vincenzo_1> timeout = 5
08:59:51 <vincenzo_1> target = 130.211.154.108:8086
08:59:51 <vincenzo_1> db_name = yardstick
08:59:52 <vincenzo_1> [dispatcher_influxdb]
08:59:52 <vincenzo_1> timeout = 5
09:00:16 <vincenzo_1> sorry, repeated
09:00:37 <QiLiang> no username/password ?
09:00:42 <vincenzo_1> no
09:01:37 <QiLiang> lf influxdb configured auth, so need add username and pasword
09:02:39 <vincenzo_1> could you please send me the syntax for that?
09:02:39 <vincenzo_1> ok
09:03:16 <QiLiang> ok
09:03:50 <anac1> i will close the meeting, ok?
09:04:02 <QiLiang> ok :)
09:04:09 <jnon> ok
09:04:09 <vincenzo_1> very last question, sorry
09:04:17 <anac1> sure, go ahead
09:04:28 <vincenzo_1> where would you like to upload result documentation?
09:04:38 <vincenzo_1> is there any guideline for that?
09:04:51 <vincenzo_1> I have the template
09:05:29 <anac1> i will create a folder for it, need to check the naming in the documentation project
09:05:47 <vincenzo_1> ok, perfect
09:06:00 <anac1> i will update etherpad asap
09:06:06 <anac1> and let you know
09:06:13 <vincenzo_1> thanks
09:06:17 <anac1> np
09:06:46 <anac1> thanks for today
09:06:49 <anac1> #endmeeting