15:05:43 <anac1> #startmeeting Yardstick work meeting
15:05:43 <collabot> Meeting started Mon Feb  8 15:05:43 2016 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:43 <collabot> The meeting name has been set to 'yardstick_work_meeting'
15:05:48 <anac1> #info Ana Cunha
15:06:03 <anac1> #topic release documentation
15:06:18 <vincenzo_riccobe> #info Vincenzo Riccobene
15:06:34 <jnon> #info Jörgen KArlsson
15:06:54 <andrasb> #info Andras Babos
15:07:47 <anac1> #info feedback from documentation project to combine config guide+yardstick framework user guide + apex framework user guide in 1 document
15:07:55 <anac1> anyone against ?
15:08:33 <jnon> it is ok for me
15:08:38 <vincenzo_riccobe> ok for me as well
15:08:47 <andrasb> it's ok
15:09:33 <PerH> #info PerH
15:09:34 <PerH> OK
15:09:36 <anac1> #agreed combine the 3 docs in 1
15:09:53 <anac1> #action anac1 to merge the files and send a patch
15:10:34 <anac1> #info documentation project will start reviwing the docs beginning of next week
15:12:11 <anac1> vincenzo_riccobe: we got autodoc working :)
15:12:34 <vincenzo_riccobe> I think we do not need it any more on AL API
15:12:42 <vincenzo_riccobe> happy anyway :)
15:13:17 <anac1> #info test results doc will go on until close to the release date
15:13:32 <vincenzo_riccobe> that sounds great!
15:13:39 <vincenzo_riccobe> :)
15:13:49 <jnon> :)
15:14:33 <anac1> this gives us time to fix influx/grafana
15:16:03 <jnon> what are the passwords for grafana/influxdb now?
15:17:52 <anac1> jnon: i'll check
15:18:06 <anac1> anything else on docs?
15:18:47 <anac1> #topic stable pods
15:19:33 <anac1> jnon: apex will move to Be i'll let you know when
15:19:51 <anac1> jnon: joid probably too
15:20:03 <jnon> that is great
15:20:29 <anac1> yes
15:21:06 <anac1> vincenzo_riccobe: how's the situation on pod1 vtc?
15:21:58 <vincenzo_riccobe> I am going to access it and I will probably need to re-configure SRIOV
15:22:09 <vincenzo_riccobe> and check that the environment is all fine
15:22:27 <anac1> ok
15:22:29 <anac1> ty
15:22:49 <vincenzo_riccobe> the previous blades have been overritten
15:23:12 <anac1> vincenzo_riccobe: :-(
15:23:17 <vincenzo_riccobe> yup
15:23:26 <vincenzo_riccobe> hopefully it won't take too long
15:23:30 <vincenzo_riccobe> finger crossed
15:23:37 <anac1> yes
15:23:48 <anac1> will you work on the grafana part too ?
15:24:22 <anac1> #topic other
15:24:32 <anac1> questions, comments ?
15:24:34 <vincenzo_riccobe> I will push data on Influx, as I did before
15:24:52 <anac1> vincenzo_riccobe: k
15:25:21 <anac1> #info release date will be discussed tomorrow at TSC
15:25:50 <anac1> if nothing else, thanks everyone for today
15:26:01 <anac1> #endmeeting