08:30:04 <anac1> #startmeeting Yardstick work meeting
08:30:04 <collabot> Meeting started Thu Feb 18 08:30:04 2016 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:04 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:12 <anac1> #info Ana Cunha
08:31:02 <QiLiang1> #info QiLiang
08:31:32 <PerH> #info PerH
08:31:41 <kubi> #info kubi
08:31:50 <anac1> #topic Release-B final tasks
08:32:36 <anac1> #info final tasks are: documentation, grafana and troubleshooting no-working scenarios
08:33:37 <anac1> #info documentation: review release notes+user guide, write results rst files
08:34:25 <anac1> #info one rst per scenario, templates in gerrit (according to what has been decided by documentation project)
08:34:55 <anac1> we need to discuss what to add to the results docs
08:35:27 <anac1> two options: 1) list the tests+environment and add link to grafana; 2) analyse the results
08:35:48 <anac1> not sure we have time for 2), what's the general opinion ?
08:35:52 <andrasb> info andrasb
08:36:51 <anac1> should we focus on 1) and see how far we get ?
08:37:31 <PerH> I think it is difficullt doing much more conclusions than making perhaps some "obvious" reflections. Like that there is in fact relationshps between amount of flows and througput.
08:38:17 <anac1> ok, we focus on 1), i'll make an example in gerrit
08:38:26 <PerH> Apart from this I also think 1)
08:38:28 <kubi> i agree i don't have a lot of time. so simple way may be the best way
08:39:27 <anac1> #agreed documentation for the results shall be as simple as possible, no time for anlysis
08:39:47 <anac1> the working scenarios are listed here: https://etherpad.opnfv.org/p/yardstick_release_b_troubleshooting
08:40:47 <anac1> so far, compass (onos, nosdn, odl l2) + fuel (onons, nosdn, odl l2)
08:41:11 <anac1> grafana: check http://130.211.154.108/grafana/dashboard/db/yardstick-main
08:42:31 <anac1> if you don't have access, create an account
08:43:26 <kubi> cool
08:44:00 <kubi> only TC002?
08:44:36 <anac1> need volunteers to add the other TCs
08:45:05 <anac1> the main page has links to all others
08:45:12 <anac1> and links to the docs
08:45:26 <anac1> the TCs should look like the TC002
08:45:33 <anac1> any volunteers ?
08:45:35 <PerH> There is also TC037
08:45:47 <anac1> ok, PerH is working on TC037
08:46:00 <kubi> add it in garafana?
08:46:06 <anac1> yes
08:46:32 <anac1> vincenzo_riccobe: will you add TCs 006, 007, 020, 021?
08:47:18 <anac1> kubi: yes, re-use the structure in TC002 and to the other TCs
08:48:16 <kubi> i'd like to add, but i 'm not very clear how to add it at now.
08:48:17 <vincenzo_riccobe> Hi, I am actually working on fixing the testbed in Montreal to run the test cases and collect the results
08:48:38 <vincenzo_riccobe> I think I would like to add them, but not sure I will have enough time
08:49:29 <anac1> vincenzo_riccobe: ok, focus on getting the results working
08:49:35 <vincenzo_riccobe> yes
08:50:14 <anac1> kubi: you need to understand th grafana part ?
08:52:00 <anac1> ok, everyone, check the progress on grafana and provide feedback
08:52:05 <kubi> i 'm not sure how to add this table? manually via UI? or is there some template to import?
08:53:07 <anac1> kubi: the data is in the influx, pushed when the test case is run, so you need to select the source db and then all the metrics are available
08:53:18 <kubi> ok, let me try it after meeting
08:53:50 <Akis__> ping me kubi if you need any help
08:53:58 <anac1> kubi: yes, check TC002, click on edit and then you'll see how it is done
08:54:12 <Akis__> also have we changed the grafana password?
08:54:22 <anac1> Akis__: could you give some feedback on what we have now ?
08:54:23 <kubi> Akis__:  ok  , thank you at first
08:55:06 <anac1> Akis__: there are certainly more things one can do, but we're newbies to grafana ...
08:55:13 <Akis__> the vTC is working again and it is sending data to the influx
08:55:17 <anac1> Akis__: yes, i'll send
08:55:19 <Akis__> also the grafana was updated
08:56:51 <anac1> kubi: if you need help, ping Akis, jnon or me
08:57:06 <kubi> ok , thank you`:)
08:57:31 <anac1> #info workaround for odl l3 scenario is pushed
08:58:16 <anac1> there is troubleshooting on-going to fix the odl l3 scenario, currently investigations to check whether the work around works
08:58:17 <jnon_> and Michal posted the problem in ODL mailing list
08:58:24 <anac1> ok
08:58:39 <anac1> do you have a link?
08:59:01 <jnon_> its in my mail , but im not in office atm
08:59:12 <anac1> ok, add to the etherpad, please
08:59:23 <anac1> anything else?
08:59:25 <jnon_> think it  is in your mail also ?
08:59:43 <anac1> ok, i'll check (too many e-mails) :)
09:00:32 <anac1> anything else ?
09:01:29 <anac1> thanks everyone for today
09:01:33 <anac1> #endmeeting