08:30:06 <anac1> #startmeeting Yardstick work meeting
08:30:06 <collabot`> Meeting started Mon Feb 22 08:30:06 2016 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:06 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:06 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:30:11 <anac1> #info Ana Cunha
08:30:24 <QiLiang1> #info QiLiang
08:30:28 <kubi> #info kubi
08:30:40 <vincenzo_riccobe> #info Vincenzo Riccobene
08:30:57 <anac1> #topic Release-B final week
08:31:24 <anac1> #info this thursday feb 25th is the release-b day
08:31:44 <anac1> let's go through what's left to do
08:32:00 <anac1> #info 7 scenarios ready
08:32:13 <anac1> #info results .rst for those are needed
08:32:35 <anac1> #info plus results .rst for the tests done on non-CI PODs
08:32:51 <anac1> #info that is vTC, HA
08:33:18 <anac1> kubi, QiLiang1: how to dcument parser and ipv6 ?
08:33:29 <anac1> separate rst or in the compass scenario ?
08:33:53 <kubi> in compass scenario
08:33:58 <kubi> is it ok?
08:33:59 <QiLiang1> agree
08:34:02 <anac1> ok
08:34:26 <anac1> #agreed parser and ipv6 tests will be documented on compass .rst scenario
08:35:06 <anac1> Yimin_libra1: is the ha result doc review ready ?
08:35:41 <anac1> if so, it can be moved to the results folder (and renamed)
08:36:16 <anac1> #action anac1 to contact Yimin regarding ha results .rst
08:36:49 <anac1> kubi: did you have time to work on the sw architecture doc?
08:37:53 <kubi> i 'm not sure, i think i can do some part for sw architecture doc, and compass .rst scenario result doc
08:38:29 <anac1> kubi: ok, we can finish the sw arch in SR1
08:38:49 <kubi> ok
08:39:15 <anac1> #info release will be tagged this thursday, feb 25th , including documentation
08:39:40 <kubi> compass .rst scenario result doc should be finished before feb 25th, yes?
08:39:45 <anac1> yes
08:39:53 <vincenzo_riccobe> Does that mean we have time to push patches until 25th?
08:40:27 <vincenzo_riccobe> (patches/documentation)*
08:40:50 <anac1> vincenzo_riccobe: as we will tag on 25th, i think latest 24th
08:40:56 <vincenzo_riccobe> ok
08:41:12 <vincenzo_riccobe> thanks
08:41:38 <anac1> vincenzo_riccobe: how's it going with vtc?
08:41:52 <vincenzo_riccobe> monday just starting now
08:42:01 <anac1> yes
08:42:07 <patrick1> #info patrick
08:42:09 <vincenzo_riccobe> :) as you saw, we are tryting to get that working
08:42:30 <vincenzo_riccobe> spent lot of time fixing infrastructure issue
08:42:31 <vincenzo_riccobe> s
08:42:55 <vincenzo_riccobe> there is a problem now with configuration of neutron
08:43:12 <vincenzo_riccobe> I will spend some time on it today, I hope I can fix it
08:43:20 <anac1> vincenzo_riccobe: yes, i have been following your great efforts, we'll talk again later today ?
08:43:26 <vincenzo_riccobe> sure
08:43:36 <anac1> vincenzo_riccobe: thanks
08:44:04 <anac1> i've seen a lot of progress on grafana, thanks all
08:44:38 <kubi> genenic test cases have been done
08:44:53 <anac1> kubi: yes, great, thanks !
08:45:15 <anac1> a few minor details: we need to make sure all the available pods are shown
08:45:36 <anac1> as two more we visible late last week (LF POD1,2)
08:45:51 <anac1> and to use same tag naming over all test cases
08:46:23 <kubi> ok
08:46:28 <anac1> i will go through the tcs and make minor changes, to align
08:46:36 <QiLiang1> anac1 which influxdb used coneting to grafana?
08:46:56 <anac1> QiLiang1: the one in LF
08:47:14 <QiLiang1> we have two ip
08:47:33 <QiLiang1> LF: Grafana - 130.211.154.108, influxdB: 104.197.68.199
08:47:35 <QiLiang1> 199 ?
08:47:45 <anac1> QiLiang1: ip is updated, 199
08:47:58 <anac1> grafana is still on 108
08:48:15 <anac1> just influxdB is moved to 199 (due to high load)
08:48:45 <anac1> did i answer your question ?
08:48:58 <QiLiang> > show databases;
08:48:58 <QiLiang> name: databases
08:48:58 <QiLiang> ---------------
08:48:58 <QiLiang> name
08:48:58 <QiLiang> _internal
08:48:58 <QiLiang> yardstick
08:49:23 <QiLiang> the database in 199 infulxdb is  yardstick
08:49:40 <QiLiang> but database used in grafana is yardstick_vtc
08:51:12 <QiLiang> that is what make me confused
08:51:48 <anac1> QiLiang: the db used in grafana is the one in 199, perhaps jnon can clarify why the name is different?
08:52:00 <anac1> jnon: can you clarify?
08:53:07 <anac1> #action anac1 to clarify the dB naming
08:53:11 <kubi> i guess akiskourtis may know the reason
08:53:46 <anac1> akiskourtis: are you connected ?
08:54:30 <anac1> i'll check, ok ?
08:54:36 <QiLiang> ok
08:54:56 <anac1> anything else ?
08:55:47 <kubi> not from me
08:55:56 <anac1> ok, thanks everyone for today
08:56:00 <anac1> #endmeeting