15:00:23 <anac1> #startmeeting Yardstick work meeting
15:00:23 <collabot`> Meeting started Mon Feb 22 15:00:23 2016 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:23 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
15:00:43 <anac1> #info Ana Cunha
15:05:05 <anac1> anyone participating in yardstick meeting?
15:05:20 <vin_ric_> #info Vincenzo Riccobene
15:05:24 <lmcdasm__> #info Daniel Smith
15:05:32 <anac1> #topic vTC
15:05:38 <lmcdasm__> haha
15:05:55 <anac1> so do we agree to move to SR! ?
15:06:00 <anac1> SR1
15:06:02 <vin_ric_> yes
15:06:11 <lmcdasm__> i think so, i mean, we keep working and update as we go along
15:06:16 <lmcdasm__> and things will be put into master
15:06:27 <lmcdasm__> and then if at some point, 2nd release, 3rd release or SR1
15:06:32 <anac1> #agreed virtual traffic classifier test cases will be delivered in SR1
15:06:36 <Akis_> #info Akis Kourtis
15:06:37 <lmcdasm__> if the material is ready then you can cherry pick it over to whatever makes the most sense
15:06:47 <lmcdasm__> at the given time (with the final date being SR1)
15:06:50 <lmcdasm__> as a target
15:07:11 <anac1> yes, we continue on master branch
15:07:42 <vin_ric_> perfect
15:07:53 <anac1> Akis_: we agreed to deliver vTC test cases in SR1 (end of march)
15:08:17 <lmcdasm__> then Vincenzo and I can have some sanity back to our work days :) and our significant others dont thinnk we are going to elope together :)
15:08:30 <anac1> as we have issues to fix and need more time to properly solve
15:08:52 <anac1> lmcdasm_ : yes, that's important
15:09:14 <vin_ric_> lmcdasm_ I dont think I said thanks enough times
15:09:18 <vin_ric_> :)
15:09:26 <lmcdasm__> no sweat.. we will get it done
15:09:31 <vin_ric_> sure
15:09:37 <lmcdasm__> just better to not have a imaginary gone to our heads
15:09:43 <lmcdasm__> too much pressure like that isnt healthy
15:09:46 <lmcdasm__> and we have an avenue
15:09:49 <lmcdasm__> so great!
15:09:51 <vin_ric_> it's definitely not
15:09:54 <anac1> i'll add info on release notes about the test cases
15:10:01 <lmcdasm__> groovy
15:10:08 <anac1> you guys are amazing
15:10:29 <Akis_> ok great!
15:10:58 <anac1> Akis_: we'll have the generic test cases, apprecite your opinon on how it looks like currently
15:11:45 <anac1> lmcdasm_ vin_ric_: do you have more questions ? i know you know what to do.
15:11:49 <Akis_> currently on the generic vTC we have one traffigen VM sending traffic to the vTC VM, and then pushing data at the influx
15:12:06 <Akis_> it basically shows the application identification process
15:12:27 <anac1> Akis_: i think we can keep that one on the dashboard, what do you say?
15:12:40 <lmcdasm__> <im good.. i will drop off and do other stuff. thx and ping if you need>
15:12:41 <vin_ric_> we will keep working then and pushing patches to documentation and code on master
15:12:55 <Akis_> anac1: yes of course
15:13:00 <anac1> vin_ric: ok, great
15:13:05 <vin_ric_> thanks
15:13:25 <anac1> Akis_: ok, perhaps some description for the release notes about what is shows ?
15:13:49 <Akis_> yes of course, do we have a template I can work on?
15:14:10 <anac1> just a second ....
15:14:49 <anac1> https://git.opnfv.org/cgit/yardstick/tree/docs/results/yardstick-opnfv-vtc.rst
15:15:20 <Akis_> oh great thanks, I will work on that
15:15:32 <anac1> thanks
15:15:58 <anac1> anything else ?
15:16:57 <anac1> ok then, thanks for today
15:17:02 <anac1> #endmeeting