08:30:02 <anac> #startmeeting Yardstick work meeting
08:30:02 <collabot`> Meeting started Mon Mar  7 08:30:02 2016 UTC.  The chair is anac. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:02 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:02 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:30:12 <anac> #info Ana Cunha
08:30:29 <QiLiang> #info QiLiang
08:30:31 <patrick1> #info patrick
08:30:47 <kubi> #info kubi
08:30:57 <anac> #topic release-B SR1
08:31:48 <anac> #info remaining work: SFC test cases, documentations add-ons+corrections, additional scenarios
08:32:37 <anac> #info scenarios include ODL L3 troubleshhoting
08:32:50 <anac> #undo
08:32:50 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30124d0>
08:33:09 <anac> #info scenarios include ODL L3 troubleshooting
08:33:31 <anac> anything else on SR1 ?
08:33:41 <andrasb> #info andrasb
08:34:20 <kubi> i'm not sure about ipv6, bin want me to support more installer
08:34:26 <anac> #action anac to update jira to reflect SR1 work
08:34:43 <anac> kubi: ok, do you plan to work on this?
08:35:26 <kubi> i will talk with bin later, i think i will do something for ipv6 in SR1
08:35:56 <anac> kubi: ok, let me know when you agree with bin, thanks
08:36:05 <kubi> what is the deadline of SR1?
08:36:40 <anac> kubi: end on march or beginning of april, i'll double check the official date
08:36:50 <kubi> ok, thank you
08:36:58 <anac> #action anac to inform on SR1 planned date
08:37:38 <anac> #topic release-C planning
08:37:52 <anac> #link https://etherpad.opnfv.org/p/yardstick_release_c
08:38:04 <anac> thanks patrick for the input on etherpad!
08:38:23 <patrick1> I have updated some requirements on Etherpad, need more discussion
08:38:37 <anac> yes, should we book a longer meeting this week ?
08:39:18 <anac> we could start earlier on this thursday, does that work ?
08:39:22 <patrick1> ok
08:39:25 <QiLiang> ok
08:39:51 <anac> ok, we start 1h earlier, use gotomeeting, etherpad + irc, ok?
08:39:52 <kubi> ok
08:40:03 <patrick1> nice
08:40:23 <anac> #action anac to extend the meeting this thursday, start 1 hour earlier, 7h30 UTC
08:41:07 <anac> we'll need to set priorities, please all check the etherpad and add your thoughts/ideas, i'll add mine later today
08:41:17 <patrick1> great
08:41:20 <QiLiang> ok
08:42:02 <anac> #topic grafana+influxdB
08:42:45 <anac> #info procedure for grafana+influxdB updates needs to be defined
08:43:44 <anac> has anyone been able to do changes/updates last week?
08:43:55 <anac> on grafana, i mean.
08:44:10 <anac> i've noticed it is not working currently (nginx error)
08:44:12 <kubi> not from me
08:44:31 <patrick1> not from me
08:44:43 <anac> ok, thanks - we need a long-term strategy for this
08:44:46 <QiLiang> not from me too
08:45:52 <QiLiang> how do we start grafana, any time job to check grafana status?
08:45:53 <kubi> yes, we need a work flow for grafana
08:46:40 <anac> QiLiang: i've asked LF to do this automatically, so if it is hanging, restart the service
08:46:54 <anac> QiLiang: but I think it is not yet implemented
08:47:19 <anac> QiLiang: every few days Grafana hangs...
08:48:35 <anac> #action anac to check with LF on Grafana+influxdB services
08:48:50 <anac> #topic documentation
08:49:19 <anac> #link https://jira.opnfv.org/browse/YARDSTICK-231
08:49:38 <anac> #info some faults were found on documentation for installation
08:50:07 <anac> kubi: have you had time to work on the sw architecture doc ?
08:50:25 <kubi> yes, i will do
08:50:31 <anac> kubi: thanks !
08:50:51 <anac> #topic other
08:51:09 <anac> anyone going to the hackfest ? i will not attend.
08:51:23 <patrick1> I will not
08:51:33 <QiLiang> i will not
08:51:42 <andrasb> no
08:51:46 <anac> ok, thanks
08:51:51 <kubi> i will not
08:52:08 <anac> we have been asked to demo yardstick to the community.
08:52:49 <anac> let's check everyone's availability after the hackfest, plus the pods
08:53:58 <anac> anything else to discuss ?
08:54:37 <anac> #info vtc test cases also included in SR1
08:55:44 <anac> any questions/comments?
08:57:05 <anac> ok, thanks everyone for today
08:57:14 <anac> #endmeeting